Vereisten

Om WordPress te kunnen draaien raden we aan dat je webhoster het volgende aanbiedt:

  • PHP versie 7.3 of nieuwer.
  • MySQL versie 5.6 of nieuwer OF MariaDB versie 10.0 of nieuwer.
  • HTTPS ondersteuning

That’s really it. We recommend Apache or Nginx as the most robust and featureful server for running WordPress, but any server that supports PHP and MySQL will do. That said, we can’t test every possible environment and each of the hosts on our hosting page supports the above and more with no problems.

Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.2.4+ and MySQL 5.0+, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities.

Vraag er om

Een brief die je naar je webhost kunt sturen; knip en plak!

Ik ben geïnteresseerd in het gebruiken van de open-source WordPress <https://nl.wordpress.org/> web software en ik vroeg me af of mijn account het volgende ondersteunt:

  • PHP 7.2 of nieuwer
  • MySQL 5.6 of nieuwer OF MariaDB 10.0 of nieuwer
  • Nginx of Apache met de mod_rewrite module
  • HTTPS ondersteuning

Bedankt!

Niet vereist, maar aangeraden in verband met verbeterde beveiliging

Hosting is more secure when PHP applications, like WordPress, are run using your account’s username instead of the server’s default shared username. Ask your potential host what steps they take to ensure the security of your account.