alertme

Beschrijving

Deze plugin is gesloten sinds 28 januari 2022 en is niet beschikbaar om te downloaden. Reden: Overtreding richtlijnen.

Beoordelingen

12 januari 2022
Perfect for segmenting email subscribers over different topics on my website. Surprising that there are no other plugins with this functionality (as far as I know).
23 maart 2021
I have been searching for a plugin like this for a very long time. Thank you so much for developing it! I would highly recommend this plugin for every blog, it's awesome. I would like to see a new feature for this plugin that would make it absolutely perfect. I'm not sure if it's possible or not, but I would like to see a feature where you can send web push notifications as well.
18 december 2020
The only plugin that really works. No additional SMTP plugins. Used in Wordpress 5.6, PHP 7.4.7. At the very beginning there was a problem with sending notifications by e-mail, but then I read "Active Topics", looked at the screenshots and everything fell into place. When editing a post, you need to check the box. Made a translation of the plugin into Russian. In plugins - Plugin editor - select the plugin you want to change: AlertMe! - edit alert-me.php and php in admin \ tabs and frontend. Everything is intuitive. Many thanks to Christopher Raymond!
Lees alle 11 beoordelingen

Bijdragers & ontwikkelaars

“AlertMe! – Post Update Notifications to Subscribers” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

“AlertMe! – Post Update Notifications to Subscribers” is vertaald in 2 talen. Dank voor de vertalers voor hun bijdragen.

Vertaal “AlertMe! – Post Update Notifications to Subscribers” naar jouw taal.

Interesse in ontwikkeling?

Bekijk de code, haal de SVN repository op, of abonneer je op het ontwikkellog via RSS.