Advanced Post Block – Display Posts in Gutenberg Editor

Omschrijving

Advanced Post Block is an useful plugin for the new WordPress Gutenberg block editor. It added many new features for displaying posts or custom posts contents in your web page or posts.

Advanced Post Block is powerful but lightweight. Work with any theme, just need WordPress Gutenberg editor.

Demos

Features

  • Layouts: Three main layouts with various sub layouts.

  • Responsive: Works great with any devices with any screen size.

  • Post Query: Filter your posts by queries like post type, categories, posts per page, post order.

  • Elements: Show/Hide and customize post elements (image, title, meta, excerpt, read more).

  • Content: Custom typography with margin and padding spacing.

  • Feature Image: Show/Hide feature image and also enable disable the link.

  • Post Title: Show/Hide post title, make linkable, and change typography.

  • Meta Data: Custom Typography with customizable Icon, Link, and Text color for meta data.

  • Read More Link: Custom read more label, normal and hover color with typography.

How to use

  • First install the Advanced Post Block plugin
  • Add the Advanced Post Block from the block category called “Advanced Post Block” in Gutenberg editor.
  • You can change block settings from the right side settings sidebar.
  • Enjoy!

  • For installation help click on Installation Tab

Feedback

⭐ Check out the Parent Plugin of this plugin-

🔥 b Blocks – Best gutenberg blocks collections for WordPress.

⭐ Check out our other WordPress Plugins-

🔥 Html5 Audio Player – Best audio player plugin for WordPress.

🔥 Html5 Video Player – Best video player plugin for WordPress.

🔥 PDF Poster – A fully-featured PDF Viewer Plugin for WordPress.

🔥 StreamCast – A fully-featured Radio Player Plugin for WordPress.

🔥 3D Viewer – Display interactive 3D models on the webs.

Schermafdrukken

  • All Settings
  • Grid- default
  • Masonry- default
  • Slider- default
  • Title Meta layout
  • Left Image layout
  • Right Image layout
  • Overlay Content layout
  • Overlay on Hover layout
  • Overlay Box layout

Blokken

Deze plugin heeft 1 blok.

  • Advanced Posts Display posts in a beautiful way!

Installatie

From Gutenberg Editor:

  1. Go to the WordPress Block/Gutenberg Editor
  2. Search For Advanced Post Block
  3. Click on the Advanced Post Block to add the block

Download & Upload:

  1. Download the Advanced Post Block plugin (.zip file)
  2. In your admin area, go to the Plugins menu and click on Add New
  3. Click on Upload Plugin and choose the advanced-post-block.zip file and click on Install Now
  4. Activate the plugin and Enjoy!

Manually:

  1. Download and upload the Advanced Post Block plugin to the /wp-content/plugins/ directory
  2. Activate the plugin through the Plugins menu in WordPress

FAQ

Is this plugin support custom post type?

Yes! All the custom posts that come to your site. You just need to select that custom post from the right setting panel.

Is this support responsive for different devices?

Yes! you can set different columns for different devices.

Can I change post layouts?

Yes! this plugin has three main layouts and multiple sub layouts.

Can I customize post elements?

Yes! you can every element, you can show or hide title, feature image, metadata, excerpt, read more link, etc.

Can I change style of the post elements?

Yes! you can change all elements color, spacing between them, content background color.

Where can I get support?

You can post your questions on the support forum here

Beoordelingen

11 maart 2021
Thanks, bPlugins for creating such useful software. The WordPress community is really enjoying your software.
Lees alle 0 beoordelingen

Bijdragers & ontwikkelaars

“Advanced Post Block – Display Posts in Gutenberg Editor” is open source software. De volgende personen hebben bijgedragen aan deze plugin.

Bijdragers

Changelog

1.3.2

  • Categories limit extended.
  • Update style.

1.3.1

  • Post types limit extended.

1.3

  • Post Query fixing.

1.2

  • Custom Typography with google fonts.
  • Compatible for block directory
  • Fixing Issue
  • UI Change

1.1

  • Compatible with PHP 5.4

1.0

  • Initial Release