Aangemaakte reacties

13 reacties aan het bekijken - 1 tot 13 (van in totaal 13)
  • Forum: Overige
    Als reactie op: Spacer naast plaatje ipv eronder
    Thread starter tezartdesign

    (@tezartdesign)

    Yes, dank je! Works like a charm! Moet ik hier toevallig ook de font size aanpassen voor mijn sidebar/widgets?

    Forum: Overige
    Als reactie op: Spacer naast plaatje ipv eronder
    Thread starter tezartdesign

    (@tezartdesign)

    Hey Guido,

    ik moet eerlijk zeggen dat ik een beetje in de war ben met alle CSS opties. Ik probeer bijvoorbeeld ook de font size in mijn sidebar te veranderen, maar heb geen idee welke CSS ik daarvoor moet aanpakken (de post, de widget, het template, de sidebar, en waar dan) (even los van het feit dat de code me ook niet helemaal duidelijk is). Maargoed, dat heb ik met dit dus ook… Waar kan ik hem precies vinden?

    Thanks!

    Forum: Overige
    Als reactie op: Spacer naast plaatje ipv eronder
    Thread starter tezartdesign

    (@tezartdesign)

    Hey Guido, mijn benadering werkt helaas ook niet, de enter wordt gewoon gewist. Ik vind het een beetje raar dat er geen rekening mee gehouden is, maarja, tis niet anders. Als ik een oplossing weet te vinden dan laat ik het weten!

    Bedankt!

    Forum: Overige
    Als reactie op: Spacer naast plaatje ipv eronder
    Thread starter tezartdesign

    (@tezartdesign)

    Bedankt Guido,

    een extra enter toevoegen werkt helaas niet, niet in de standaard blocks in ieder geval, maar het werkt wel in de classic editor die er standaard bij zit. Dus wat ik nu doe is de header blocks vervangen voor classic blocks, en dan een enter erboven zetten.

    Thanks!

    Thread starter tezartdesign

    (@tezartdesign)

    Heel erg bedankt Jeroen! Ik zal mettertijd wel Yoast upgraden, want ik ben er tot op heden erg tevreden over!

    Thread starter tezartdesign

    (@tezartdesign)

    Even een update mbt de zoekresultaten, voor hen die tegen hetzelfde probleem aan lopen:

    Pro elements was niet het probleem, het bracht enkel een probleem aan het licht. De zoekfunctie was ook geen probleem. Het probleem bleek uiteindelijk in de instellingen van het grid van de zoekfunctie te zitten. Die was als volgt:

    https://i.imgur.com/7DA31E3.jpg

    Die is nu ingesteld op:

    https://i.imgur.com/wNjxDwe.jpg

    En alles werkt zoals het hoort.
    Gewoon een foutieve instelling van mijn kant dus. Ik had deze instellingen elders toegepast, maar denk ik de instellingen gekopieerd ofzo.

    Ik werd op het probleem gewezen door de makers van het template die een kijkje hebben genomen in mijn backend.

    • Deze reactie is gewijzigd 6 maanden, 1 week geleden door tezartdesign.
    Thread starter tezartdesign

    (@tezartdesign)

    Hey,

    Ik vraag me dat nu ook af, het template komt inderdaad van theme forest, ik heb er voor betaald nadat het me aangeraden is door een webdeveloper van een andere website die ik nu beheer. Het lijkt mij dus een legitiem bedrijf. The7 (naam van het template) lijkt iig veel gebruikt, vraag me dan af wat een dergelijke addon erin doet (het is trouwens inderdaad onderdeel van de installatie).

    Hoezo kan je geen gebruikmaken van theme forest, als ik zo vrij mag zijn dat te vragen?

    Mbt de zoekfunctie, als je zoekwoorden intoetst, krijg je dan ook verschillende resultaten? Ik krijg namelijk ook wel resultaten, maar het zoekwoord verandert niks aan de volgorde ervan. Als ik bijvoorbeeld ‘welcome’ als zoekwoord intoets krijg ik mijn laatste blog post eerst (ondanks het feit dat er geen welcome in staat) gevolgd door de enalaatste post, de tweenalaatste etc etc. Als ik een ander zoekwoord intoets, precies hetzelfde verhaal, precies dezelfde volgorde. Dit is zowel op mijn telefoon als op mijn computer. Wat zie jij precies?

    Bedankt,
    Tessa

    Thread starter tezartdesign

    (@tezartdesign)

    Ik denk dat dat in theorie wel kan (de plugin staat op dit moment aan, dus je kan evt zien hoe simpel mijn template is voor posts) maar ik ben echt nieuw hierin en vooralsnog weet ik niet beter of de normale templates (toegewezen aan pages) niet toegewezen kan worden aan posts, of heb ik dat mis?

    Op het moment dat ik pro elements uitzet dan krijg ik een dubbele foto, verdwijnt de zijbalk en is de hele rechter helft van het scherm wit (muv de header en footer). Dat is sowieso geen optie. Maargoed, wat ik zeg, ik ben nieuw in wp, misschien dat ik beren op de weg zie…

    Thread starter tezartdesign

    (@tezartdesign)

    Nou, het blijkt dus dat het onmogelijk is om een ‘post’ template te maken zonder pro elements (of dus elementor pro) ik ben er vrij zeker van dat het bij het template zat. Denk dat ik gedwongen ben om elementor pro aan te schaffen, want dit schiet niet op.

    Thread starter tezartdesign

    (@tezartdesign)

    Pff dat is stom, deze plugin zat OF bij het template inbegrepen OF werd me geadviseerd te downloaden vanuit elementor. Tis namelijk niet iets wat ik zelf heb opgezocht.

    De ellende is dat, als die plugin uit staat, mijn template niet meer werkt (voor de blog posts, de rest wel, ik vermoed dat dat is omdat ik daar geen template heb). Ik ga nog even rommelen, ik hoop dat ik weer een zelfde template in elkaar kan zetten, maar dan zonder die plugin. Leuk zoiets, maar dan moet het niet andere dingen kapot maken :/.

    Dank je in ieder geval voor je hulp!

    Thread starter tezartdesign

    (@tezartdesign)

    Bedankt Guido, het probleem blijkt te zitten in een plugin onderdeel van Elementor, namelijk de plugin ‘Pro Elements’ (Niet te verwarren met Elementor Pro, want dat heb ik niet).

    Ik ga even kijken of het probleem ergens zit in de settings, zo niet, dan moet ik Elementor even lief aankijken in de hoop dat ze me willen helpen met hun gratis versie.

    In ieder geval bedankt, de zoekresultaten werken met die plugin uit, zoals ze horen!

    Thread starter tezartdesign

    (@tezartdesign)

    Ik heb het geprobeerd, maar helaas dezelfde resultaten. Dus het template is het ook niet, wat kan het verder nog zijn?

    Thread starter tezartdesign

    (@tezartdesign)

    Hey Guido,

    Bedankt voor ne berichtje! Ja ik heb ze beiden gedeactiveerd, maar ook elk afzonderlijk gebruikt, dit gaf geen verschil in de zoekresultaten.

    Zou elementor effect kunnem hebben op de zoekresultaten?

13 reacties aan het bekijken - 1 tot 13 (van in totaal 13)