Aangemaakte reacties

15 reacties aan het bekijken - 16 tot 30 (van in totaal 49)
  • Thread starter RHCdG

    (@rhcdg)

    Hallo Guido,

    Inderdaad, Atahualpa werkt helemaal niet meer! Ik wist dat het verouderd was en niet meer wordt ondersteund, en heb zelf bewust niet bijgewerkt de afgelopen jaren. Het wordt dan inderdaad tijd om een alternatief te zoeken. Zou je een thema kunnen aanbevelen dat niet te ingewikkeld is en waarmee ik dezelfde onderverdeling in drie kolommen (menu links, body, menu rechts) kan behouden?
    Dank!

    VG,
    Rutger

    Thread starter RHCdG

    (@rhcdg)

    Ha Guido,

    Bedankt voor je reactie! Als ik alle plugins uitschakel, blijft het menu uitgeklapt staan. Ik heb ook onlangs geen plugin geïnstalleerd, alleen bijgewerkt naar WP 5.5.1.

    Vriendelijke groet,
    Rutger

    • Deze reactie is gewijzigd 1 jaar, 8 maanden geleden door RHCdG.
    Forum: Algemeen WordPress
    In antwoord op: witruimte invoegen
    Thread starter RHCdG

    (@rhcdg)

    Bedankt Anna en Thans,

    Maar is het niet zo dat in WordPress automatisch en witregel wordt ingevoerd als je in de editor een enter geeft of werkt met < br > of & nbsp; ?
    Dat is namelijk het probleem: die werken bij mij niet, en het is een grote site met heel veel plekken waar ik witregels wil invoeren.
    Dus eigenlijk wil ik graag weten waardoor het komt dat het bij mij niet werkt en hoe ik dat kan oplossen.

    Thread starter RHCdG

    (@rhcdg)

    Hallo Thijs,
    Bedankt voorje reactie! Het gaat al alleen om de actieve link, kijk maar goed.
    Vriendelijke groet,
    Rutger

    Thread starter RHCdG

    (@rhcdg)

    Inderdaad, ik heb het inmiddels voor elkaar, met een plugin voor het maken van kolommen. Bedankt niettemin!

    Thread starter RHCdG

    (@rhcdg)

    Ja, maar dan komt alle tekst gewoon om het plaatje heen te staan. Ik wil een bepaald stukje tekst naast het plaatje en een volgend stukje tekst onder plaatje en eerste stukje. Dus zo:

    plaatje tekst1
    —————–
    tekst2

    Thread starter RHCdG

    (@rhcdg)

    Hallo Schmoo,

    Bedankt voor je input, maar helaas het werkt niet. Ook wordt de website onbenaderbaar als ik die regels aan het .htaccess bestand toevoeg. Daar staat nu het volgende in:

    <IfModule mod_security.c>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>
    
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    FileETag none
    
    # uploaded files
    RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]
    
    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule  ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule  ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]

    Inmiddels probeer ik het ook op het Engelse forum. Daar heb ik deze tekst geplaatst:

    When I add text to an already existing page (not a post) and hit ‘Update’, the task bar displays “Uploading 51%…” (or some other percentage number) but the page won’t upload; it will just sit there and take forever. When I refresh the page in the back-end after several hours of useless waiting, the text that was originally on the page is truncated, meaning half of the text is gone.

    I have tried to delete the page, empty the trash, and start a new page but the problem remains. I now have 3 pages that are like that. Uploading other pages with new text works just fine. So, it appears that the database has a problem with these particular strings of text.

    That is as far as I can think. Can anyone please help?

    Als ik een oplossing vind, laat ik het je hier nog weten.

    Thread starter RHCdG

    (@rhcdg)

    Hallo Schmoo,

    Bedankt voor je reactie en tips!
    Ik heb alle plugins uitgeschakeld, maar het maakt geen verschil. En de page-tag kan ik niet gebruiken want de pagina moet intact blijven (om bepaalde redenen)).

    Wat ik wel bedacht is dat het gebeurt bij pagina’s die al langer bestonden en waaraan ik een paar regels of alinea’s tekst heb willen toevoegen. Ik weet niet of dat je nog ergens aan doet denken?

    Thread starter RHCdG

    (@rhcdg)

    Hallo Barry en Niels,

    Bedankt voor jullie reacties! Jammer genoeg zijn mijn CSS-vaardigheden beperkt. Bedoelen jullie dat ik die specifieke pagina een <div=”tag-brieven”> moet geven gevolgd door <div=”clear”>?

    Het probleem is dat wat ik in Edit CSS (onder Weergave) zet gevolgen heeft voor de opmaak van andere pagina’s. Als je deze pagina bv. bekijkt: die vette koppen bovenaan horen pas na de page anchors te komen, nu staan ze erboven door die float.
    Ook de <HR> onder de cursieve quote bovenaan staat er nu te dicht op, daar hoort enige ruimte tussen.
    Graag nog wat hulp!

    Thread starter RHCdG

    (@rhcdg)

    Sorry Barry, maar ik moet hem toch weer terug op unresolved zetten. De code gooit op andere pagina’s teveel de opmaak door de war. Is er niet een minder globale oplossing, die ik voor alleen deze pagina kan gebruiken?
    Groet,
    Rutger

    Thread starter RHCdG

    (@rhcdg)

    En ook dat werkt! Ik zet hem op opgelost. Bedankt en fijne zondag!
    Groet,
    Rutger

    Thread starter RHCdG

    (@rhcdg)

    (Twee minuten later):

    Ai, nu heb ik een ander probleem: allerlei tekst die in de editor gescheiden is door witregels staat nu op dezelfde regel: ik bedoel de datering van de brieven op die pagina, er staat nu ‘Leiden, 19 dec 1983Beste Jan’ ipv:

    Leiden, 19 dec 1983

    Beste Jan,’

    Kan dit nog worden aangepast?

    Thread starter RHCdG

    (@rhcdg)

    Hallo Barry,

    Wat mooi zeg, ik heb het toegevoegd aan het css-bestand (‘Edit CSS’ onder ‘Weergave’) en het werkt! Bedankt hoor!

    Groet,
    Rutger

    Thread starter RHCdG

    (@rhcdg)

    Het is heel merkwaardig, maar als ik de tekst die ik heb vervang door andere tekst, die zelfs nog langer is, dan lukt het wel met die pagina!

    Thread starter RHCdG

    (@rhcdg)

    Als ik trouwens die drie regels bovenaan .htaccess zet krijg ik een 500 internal server error. Moet er nog iets bij, of voor?

15 reacties aan het bekijken - 16 tot 30 (van in totaal 49)