Aangemaakte reacties

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Thread starter Richard

    (@r1ch4rd)

    Guido dank voor je bericht!

    Uiteraard was ik wel van plan om nog te melden wat het probleem was. Aangezien er extern ook dingen zijn geprobeerd was het lastig om de details aan te geven.

    Maar het probleem is opgelost, om een heel lang verhaal en 2 dagen werk samen te vatten lag de fout gewoon bij WordPress zelf zoals je aangeeft.

    Er is een update 6.0 uitgevoerd waarvan niet alles juist is geïnstalleerd op beide websites. In het Controle Paneel gaf hij nog aan op 5.9.3 te draaien. Pas na een dag kregen we de mogelijkheid om de update alsnog uit te voeren naar 6.0. Dit hebben we gedaan en het probleem is opgelost.

    Al met al was het dus eigenlijk gewoon een moment geduld hebben, maar aangezien alle afspraken/boekingen lopen via de website snapt u vast ons ongeduld.

    Thread starter Richard

    (@r1ch4rd)

    Wordt in de log doorgestuurd naar: /public_html/wp-includes/cache.php

    Ik kan er niets in vinden, heb het uitbesteed aan een professional.
    Dank voor jullie adviezen, zo ben ik in ieder geval een stuk verder gekomen!

    Mijn dank is groot!

    (weet niet of ik dit bericht nu als opgelost moet zetten?)..

    • Deze reactie is gewijzigd 1 jaar, 9 maanden geleden door Richard.
    • Deze reactie is gewijzigd 1 jaar, 9 maanden geleden door Richard.
    Thread starter Richard

    (@r1ch4rd)

    Blijkbaar hier nog niet verteld, op andere forum (waar nog geen antwoord is) wel. Maar ik heb 3 websites. 2 met zelfde thema, actieve boekingen pagina’s met meerdere plugins. En een webwinkel.

    De webwinkel loopt ook op 6.0, maar is geen probleem mee. Moet dus iets overeenkomend zijn tussen de twee andere pagina’s.

    De eerder aangegeven Bookly staat maar op één van de twee pagina’s.

    Thread starter Richard

    (@r1ch4rd)

    Helaas alle plugins gehad, maar doet het nog niet. Of kan dit even duren?

    Thread starter Richard

    (@r1ch4rd)

    Pieterjan. Dankjewel voor je reactie! Ik ga zeker proberen de plugin uit te schakelen.

    Via het Controle Paneel zou ik hem ook uit kunnen schakelen, maar als ik hem dan ververs gaat hij weer aan. Moet dus even anders! Wordt aan gewerkt.

    Thread starter Richard

    (@r1ch4rd)

    Het huidige thema is: Prefer (https://nl.wordpress.org/themes/prefer/)

    Ik heb een clone gemaakt van de huidige website. Het is geen clone, de laatste update die ik heb uitgevoerd zit er niet in. MAAR! Hij draait wel… Dan zou het de Plugin ‘Bookly’ zijn die dwars zit.

    Ik heb FileZilla niet meer op de laptop, ga ik zo even regelen. Moet ook gewoon werken tussendoor.

    • Deze reactie is gewijzigd 1 jaar, 9 maanden geleden door Richard.
    Thread starter Richard

    (@r1ch4rd)

    Hey Bas, hartelijk dan voor je reactie!

    Bij zonder is dat als ik via ‘Controle Paneel’ krijg te zien dat auto update uit staat en de huidige versie 5.9.3 zou zijn.

    Blijkbaar heb ik de optie ‘backup’ ooit een keer uitgezet. Dat is dus geen optie. Is het niet mogelijk om de oudere versie van WordPress te installeren (downgraden)?

    • Deze reactie is gewijzigd 1 jaar, 9 maanden geleden door Richard.
7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)