Aangemaakte reacties

13 reacties aan het bekijken - 1 tot 13 (van in totaal 13)
  • Thread starter MarionFW

    (@marionfw)

    Een aanvulling op mijn vorige bericht: ik ben er ondertussen achter dat uitschakelen van de plugin Autoptimize het probleem oplost. Misschien een conflict met een andere plugin. Ik heb daar support gevraagd.

    Thread starter MarionFW

    (@marionfw)

    Hallo Jeroen,
    volgens mij is de GTMetrix-score prima, maar toch hou ik het probleem dat FB geen content en image deelt/previewt. Ook debuggen helpt niet.
    Ik ga ervan uit dat als pagina’s wél worden weergegeven, er geen blokkering is in het .htacces bestand.
    Ik kan de Debug Logging wel inschakelen (denk ik), maar ik zou niet weten waar ik op moet letten, dus ik denk niet dat me dat veel verder helpt. Ik heb wel de plugin Query Monitor, die geeft af en toe wel aan dat er dubbele queries zijn (maar dat wordt niet als probleem gemeld), en er is een trage query:

    SELECT option_name, option_value
    FROM xxxx_options
    WHERE autoload = ‘yes’

    De caller is wp_load_alloptions()
    Component: core, rij 646.

    Maar ik zou niet weten wat ik hiermee moet/kan …. 🙁

    Heb je misschien nog een suggestie?

    Thread starter MarionFW

    (@marionfw)

    Dag Jeroen,

    sorry, ik had plugin Autoptimize uitgeschakeld om te kijken of er een conflict was met Ultimate Member. Nu weer ingeschakeld. De GTMetrix-test is nu gelukkig veel beter, al is die nog altijd minder goed dan ik eerder had.

    Bedankt voor je hulp, ik ga nog eens kijken wat ik kan verbeteren aan de snelheid. Het zit denk ik vooral in de schaling van afbeeldingen, al kan ik er volgens mij niet veel aan doen, het zijn standaard formaten voor mijn thema.

    Maar ik ben heel blij dat ik nu in elk geval de oorzaak van het FB-probleem weet.

    Groet,
    Marion

    Thread starter MarionFW

    (@marionfw)

    Hallo Jeroen,
    bedankt voor je snelle reactie.

    De voorbeeld url waar het niet werkt: https://waternatuurlijkdodelta.nl/inspraak-gestart-voor-project-zandwetering-wijhe/
    De debugger geeft voor deze post aan:

    Inferred Property: The 'og:image' property should be explicitly provided, even if a value can be inferred from other tags.
    Missing Properties: The following required properties are missing: og:url, og:type, og:title, og:image, og:description, fb:app_id
    Curl Error: Curl error: 28 (OPERATION_TIMEOUTED)

    Maar als ik de broncode bekijk, staat alles er volgens mij zoals het hoort. Wat de Curl error is, weet ik niet.

    Bij debuggen van een andere post (https://waternatuurlijkdodelta.nl/buitendijks-bouwen-wel-of-niet-doen/) kreeg ik de volgende meldingen:

    Unknown Image Error: Provided og:image URL, https://waternatuurlijkdodelta.nl/wp-content/uploads/buitendijks.png encountered an unknown error.
    Missing Properties: The following required properties are missing: fb:app_id

    Na nog een keer scrapen krijg ik ineens wél content en image te zien, met alleen de melding
    Missing Properties: The following required properties are missing: fb:app_id

    Ik hoop dat je hier enige logica in kunt ontdekken… Vast hartelijk dank voor je verdere hulp!

    Thread starter MarionFW

    (@marionfw)

    Dag Chantal,
    ik kan de bestanden ook wel importeren (zojuist ook maar direct gedaan, al had ik ze al naar de auteur gestuurd), maar ik vermoed dat dat laatste niet het geval is: niet goed geprogrammeerd… 🙁

    Ter info de laatste correspondentiemetde auteur:
    “Actually these contents are the Administrator mail contents which is hard-coded. For example when a user post listing, admin will receive a mail with these contents. But the mail for the site users can be edited in Email Templates and can’t translated.”

    Mijn reactie:
    “That’s a pity, and also quite confusing, because the content of these admin mails is in the language files, so translators for new languages, or new users for Dutch language (or any other language in the future) will have questions about why not all text is translated. I’m not a developer at all, so I may ask an impossible question, but wouldn’t it be possible in the (near) future to also make this kind of content translatable?
    Or could you perhaps better leave out these Admin mail content out of the language file, so there may be less confusion?”

    Laatste reactie auteur:
    “Thanks for your valuable suggestion to make user input content translatable. I will pass this to our team where they will analyze and add this feature in future.”

    Thread starter MarionFW

    (@marionfw)

    Dag Chantal,
    het gaat om Advanced Classifieds & Directory Pro,
    https://wordpress.org/plugins/advanced-classifieds-and-directory-pro/
    Met vriendelijke groet,
    Marion Wichard

    Forum: Algemeen WordPress
    In antwoord op: vreemde loginpagina
    Thread starter MarionFW

    (@marionfw)

    Hoi Wendie,
    ik weet nog steeds niet wat er aan de hand was, maar het lag bij de provider. Die heeft het opgelost, maar zonder helaas terugkoppeling over de oorzaak.
    Ik markeer het daarom maar als resolved. Dankjewel voor je reactie in elk geval.

    Thread starter MarionFW

    (@marionfw)

    Dank! Waarschijnlijk inderdaad een caching probleem, heb WP Fastest Cache uitgezet en ook weer aangezet, probleem lijkt opgelost.

    Thread starter MarionFW

    (@marionfw)

    Probleem ook bij mij opgelost, dank voor de hulp!

    Thread starter MarionFW

    (@marionfw)

    Klopt, de standaardmap heb ik ooit anders genoemd, als een van de beveiligingsmethodes die iThemes Security voorstelt.

    Thread starter MarionFW

    (@marionfw)

    Hallo Mike,

    dank, ik zal me er komende dagen in verdiepen. Maar wat ik me afvroeg: zit het probleem niet meer in de naam van de folder wngs-content, die nu wp-content heet? Het zijn vooral de afbeeldingen waarop ik 404 foutmeldingen krijg.

    Thread starter MarionFW

    (@marionfw)

    Hallo Mike,

    door je vraag ik realiseer me dat ik misschien twee problemen heb gecreëerd, of in elk geval door elkaar gehaald. Of misschien is het maar één probleem…

    (1) de map wg-content heeette in de oude site wngs-content.
    een voorbeeld: /wngs-content/uploads/2015/03/IJsseluiterwaarden-300×200.jpg
    Daarop krijg ik de 404-foutmeldingen.

    (2) de prefex van de database is wngs_
    Zoals ik schreef, staan in de plugin “Optimize Database after Deleting Revisions” bij de optie “SLUIT DE VOLGENDE TABELLEN UIT VAN OPTIMILIZATIE” alleen maar namen met wngs_. Maar nu ik dit zo zie, is de prefix denk ik niet het probleem, maar de naam van de content-folder.

    Sorry voor de verwarring. Ik hoop dat je me toch kunt helpen. Vast bedankt!

    Thread starter MarionFW

    (@marionfw)

    Ik heb WordPress maar helemaal opnieuw geïnstalleerd, en de backup teruggezet (had geen backup van de core, helaas). Is nu dus hersteld, maar ik vind het wel heel vervelend dat ik nog steeds niet weet waardoor het is gekomen. Maar goed, voorlopig ga ik niet meer zo snel updaten, en wacht ik even de reacties op bugs en aanverwante vervelende zaken af.

13 reacties aan het bekijken - 1 tot 13 (van in totaal 13)