Aangemaakte reacties

1 reactie aan het bekijken (van in totaal 1)
  • Inmiddels een stap verder.

    Ik heb een test vps server aangemaakt met ubuntu 16.04
    Installatie het zelfde als voorgaande.
    en deze werkt in 1x dus het probleem zit niet in wordpress of de installatie maar in de ubuntu versie !
    dit is fijn om te weten 😉

    wat mij bij de vorig installatie opviel is dat niet alle ubuntu plugins ge installeert kunnen worden om de 1 of andere rede.
    Neem bij voor beeld php-imagick deze geeft een foutmelding.

    (foutmelding)
    root@vs176:~# apt install php-imagick
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    php-imagick : Depends: libmagickcore-6.q16-6 (>= 8:6.9.10.2) but it is not
    going to be installed
    Depends: libmagickwand-6.q16-6 (>= 8:6.9.10.2) but it is not going to be
    installed
    E: Unable to correct problems, you have held broken packages.

    schijnbaar zitten er fouten in de ubuntu depo’s

    Nu zie ik het niet echt zitten om een verouderde ubuntu os te installeren op me server.

    is er iemand die weet hoe ik dit kan oplossen ?

    of te wel de depo’s updaten en daarna alle package kan updaten ?

1 reactie aan het bekijken (van in totaal 1)