Aangemaakte reacties

1 reactie aan het bekijken (van in totaal 1)
  • Forum: Plugin vragen
    Als reactie op: Woocommerce

    Hallo ik heb een vraagje ik heb woocommerce geupdate van 2.2 naar 2.4

    nu krijg ik wat errors en vraag me af of het zeer nootzakelijk is om aan te passen of dat het gewoon werkt maar niet optimaal.

    /woocommerce/content-product.php version 1.6.4 is outdated. The core version is 2.4.0 ,
    /woocommerce/emails\customer-completed-order.php version 1.6.4 is outdated. The core version is 2.4.0 ,
    /woocommerce/emails\customer-processing-order.php version 1.6.4 is outdated. The core version is 2.4.0 ,
    /woocommerce/single-product\add-to-cart\variable.php version 2.3.0 is outdated. The core version is 2.4.0 ,
    /woocommerce/single-product\tabs\tabs.php version 2.0.0 is outdated. The core version is 2.4.0 ,

    kan ik dit volgende keer oplossen bij de volgende update of is dit echt nootzakelijk ?

    voor het betalen of versturen van de bestellings email ?

    zo te zien werkt het nog maar ik heb geen betalingen getest
    alvast super bedankt.

    (ik ben zeer nieuw met wordpress mijn excusse de volgende zal ik helpen 😛 )

1 reactie aan het bekijken (van in totaal 1)