Support » CSS / opmaak vragen » youtube channel embed

  • I made a new post to embed my youtube channel with related gallery list. On the post it all looks ok. I just made one block with youtube wizard and my whole channel is visible. I made a main menu item and referring to this post. What surprises me that clicking on the menu item it shows first a sort of lay out of my home page. Going back to edit in HTML mode there is nothing else but the link to my youtube channel. Somehow it looks as if it is in the wrong location, because the side widget is appearing next to the youtube part.
    Any clou what goes wrong. Template my be?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hallo,

    Dit is het Nederlandstalige forum van WordPress.org – graag dan ook je vraag aanpassen en je vraag in het Nederlands te stellen, of je vraag in de Engelstalige forums te plaatsen.

    Groet,
    Jeroen

    youtube channel

    Ik heb een nieuw bericht gemaakt om mijn youtube kanaal in te sluiten met mijn galarij lijst. Op de het bericht ziet het er goed uit. Ik heb gebruik gemaakt van gutenberg block bewerker met de youtube wizard. Alles ziet er prachtig uit. Vervolgens heb ik een hoofd menu item gemaakt en gelinkt aan dit bericht. Als ik nu op dat menu item klik zie ineens een soort hoofdpagina en scroll naar beneden de youtube list. Ik heb het bericht bekeken in de HTML mode maar daar staat alleen de youtube link in. Het lijkt iets te maken te hebben met locatie omdat het eerste deel ver boven de rechter widgets staat. Die staan pas naast de youtube galerij.
    Enig idee wat hier fout gaat? Iets met template misschien. Ik had dit eerder al gemaakt en toen werkte het perfect, maar nu ineens niet meer dus ben ik het opnieuw gaan maken, maar nu met dit resultaat.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)