Support » Plugin vragen » yoast seo

  • Als ik de metaomschrijving ingeef bij het product onder snippet bewerken en dan op opslaan klik en dan daarna terug naar metaomschrijving kijk dan is dat vak leeg. Doe ik misschien iets mis met opslaan?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hallo @jimmyvb,

    Ik heb dit proberen na te bootsen maar kan het probleem niet reproduceren. Als je op ‘Opslaan’ klikt, krijg je dan de boodschap dat je product is bijgewerkt en dat het het opslaan dus is gelukt?

    Indien ja en je ziet je beschrijving toch niet meer staan, dan vermoed ik dat je thema of andere plugins voor problemen zorgen. Je zou met de Health Check plugin kunnen onderzoeken wanneer het probleem zich voordoet. De troubleshooting modus van de plugin switch je site naar een standaard thema en deactiveert alle plugins enkel voor jouw gebruiker (site bezoekers zien geen verschil). Dan kan je Yoast SEO en WooCommerce als enige activeren en kijken of het werkt. Werkt het dan, switch dan naar jouw thema en test opnieuw. Werkt het dan nog, dan kun je plugin per plugin activeren en steeds testen tussenin om zo de oorzaak te vinden.

    Succes.

    ok bedankt, ik ga proberen. Even de site opnieuw insn Blatalleren want er opende een pagina blackwater als ik hem opende.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ik snap niet helemaal wat je precies zei … ‘blackwater’?

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)