• psychobilly

    (@psychobilly)


    Hallo,

    Wij hebben wordpress update gedaan naar 4.4.
    Echter naar de update krijgen we een foutmelding bij producten-eigenschappen.
    Als we eigenschappen willen toevoegen of bewerken krijgen we deze melding:
    “Je hebt geen toestemming om deze items te beheren” Maken gebruik van theme Porto. Dit probleem doet zich voor op meerdere webshops die wij hebben met Porto.

    Grt,

    Klaas

1 reactie aan het bekijken (van in totaal 1)
  • Ik zou hier een vraag openen bij hen op Themeforest of hen een email sturen met vragen over dit probleem met het commerciele Porto thema. Dit aangezien het een betaald product is.
    Maar probeer eerst:

    • alle cookies en browser cache geheel verwijderen
    • herstarten PC of in ieder geval browser

    wellicht lost dit alles op.
    En als het een Woocommerce probleem is kan het wellicht dit issue zijn. Dan zou een Woocommerce update het probleem al moeten kunnen oplossen. Maar dit is een bug die in september was opgelost dus zal het wrs niet zijn. Tenzij je een thema update niet hebt doorgevoerd met Woocommerce bestanden of de thema bouwer achterloopt met updates .

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘wp update’ is gesloten voor nieuwe reacties.