Support » Plugin vragen » WP Travel Engine Customizer

  • Sinds gisteren heb ik een issue met de Customizer van WP Travel Engine. “Out of the blue” kan ik niet meer in de Customizer. Mijn website draait nog gewoon en kan ik verder ook nog aanpassingen doen in de WP omgeving en op het eerste oog lijkt dus alles gewoon. Maar als ik naar Customizer wil gaan doet “hij” dat wel maar zie ik alleen een grijs scherm met alleen mijn url linksboven in de hoek.

    Ik heb even een ander Theme getest en daar kan ik wel gewoon inloggen in Cutomizer.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Guido

    (@guido07111975)

    Hallo,

    Als ik het goed heb gebruik je het thema “Travel Agency pro”, die niet op wp punt org aangeboden wordt. Wij hebben daar dus geen toegang tot. Je kunt een topic openen op het forum van de gratis versie (link), of via de website van Rara themes om support vragen.

    Dit kan maar zo een JavaScript / jQuery conflict zijn tussen dat thema en WordPress of een plugin.
    Sowieso zou ik het thema updaten naar meest recente versie, als je dat al niet gedaan had.

    Guido

    Guido, via via met hulp is het vooralsnog opgelost. Nu heb ik toeval of niet weet niet wel een melding JQuiry-migratie boven in mijn scherm.

    Deze melding staat meteen daaronder.

    jQuery Migrate Helper
    Op dit moment gebruik je een plugin om een aantal oude code in de jQuery JavaScript bibliotheek van deze site te ondersteunen. Die code is uitgefaseerd, wat betekent dat deze in feite verouderd is en de ondersteuning van je thema’s en plugins en WordPress zelf verliest.
    Deze plugin, genaamd Enable jQuery Migrate Helper, is geen oplossing. Het is een tijdelijke oplossing om je plugin en thema-auteurs de tijd te geven om te updaten.

    Als je waarschuwingen krijgt, controleer dan of er ge├╝pdatete versies zijn van de plugin of het thema dat de waarschuwing heeft gegenereerd. Er zal er zeer waarschijnlijk een zijn die je kan installeren. Als je je plugins en thema’s heeft ge├╝pdatet en er zijn geen waarschuwingen meer, deactiveer dan Enable jQuery Migrate Helper.

    Je gebruikt momenteel een uitgefaseerde versie van jQuery. Het heeft geen ondersteuning en ontvang geen beveiligingsupdates. Upgrade zo snel mogelijk.

    Guido

    (@guido07111975)

    Hoi,

    Als het nu wel werkt, is er blijkbaar een JavaScript / jQuery functie die verouderd is, maar dus nog werkt in de oude versie van jQuery. Oftewel, je moet deze functie zo snel mogelijk veranderen. Meestal heeft de developer van het betreffende thema of plugin een update uitgebracht (dus updaten naar laatste versie), maar als dit een verouderd thema of plugin is, kun je beter op zoek naar iets anders.

    Onderaan dat blok tekst kun je ook klikken naar de pagina waar de verouderde functie(s) staat(n). Zie je daar wat staan?

    Guido

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)