Ondersteuning » Plugin vragen » wp-includes plugin.php on line 403

  • Can someone explane to me what this means?

    /wp-includes/plugin.php on line 403

    When i click on a user, i get another page with the text i need,
    but above the page it says this warning.
    can i remove it or do i need another plugin?

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Op het Nederlandse forum kun je gewoon Nederlands schrijven hoor.

    Maar wat informatie zou wel handig zijn. Wanneer komt deze melding (sinds een een bepaalde plugin hebt geïnstalleerd, zelf aan het coderen bent geweest, een thema hebt geïnstalleerd, nog iets anders) en wat ben je aan het doen als je ‘click on a user’ en wat is die ‘another page with the text i need’?

    Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Een error in plugin.php is vrijwel zeker een plugin die dwars zit en een fout geeft. Je kan dus een voor een je plugins uitschakelen om te kijken of het probleem oplost; dan heb je de foute plugin gevonden en kan je die uitgeschakeld laten of een alternatief zoeken.

    Thread starter HLvdN

    (@hlvdn)

    Hoi luitjes, ik ben intussen achter gekomen wat er mis is, op advies van Niels ben ik de plugins gaan checken en meteen bij de eerste was het raak, namelijk “Alkivia Open Community” deze plug-in wordt niet meer ondersteund en zal ook niet meer compatable met nieuwere versies van wordpress zijn.
    met dit plug-in is het mogelelijk om een pagina te maken met daarop alle gegevens en foto’s van onze koorleden.
    maar nu…….. ik zoek een zeer goed alternatief, iemand een idee?
    ik kan niet een link er bij zetten van onze ledensite, is namelijk wachtwoord beveiligd. 🙂

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘wp-includes plugin.php on line 403’ is gesloten voor nieuwe reacties.