Ondersteuning » Installatie WordPress » WP geïnstalleerd, maar niets te zien

  • Translatoria

    (@translatoria)


    Ik moet iets erg doms gedaan hebben, maar wat? WordPress is geïnstalleerd, de database is aangemaakt. Ik kan mijn dashboard in, maar weet niet waar ik de pagina kan vinden.

    De WP files zitten in http://www.voorbeeld.com (niet in een sub dir dus).
    Als ik gewoon naar de url ga, zie ik niets.

    Bij de installatie werd gezegd dat je de map waarin de WP files zitten moest 777’en. Maar ik heb geen map die www of public-html heet. (one/com is mijn host).

    Ik heb al eerns eerder met WP geëxperimenteerd, toen ging het wel, dus bij one.com zit het kennelijk goed.

    Kan iemand me helpen?

    Bedankt.

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Goedenavond Translatoria,

    Je zegt dat je je dashboard binnen kunt komen van je wp installatie.

    Verder laat je weten dat je de pagina nergens kunt vinden. Heb je een nieuwe pagina aangemaakt of een blogbericht waarin je vervolgens content hebt aangemaakt die je niet kunt vinden?

    Wellicht heeft het te maken met de html-code die niet juist is ingevoerd.

    Kan je de standaardbericht ook niet zien die aangemaakt wordt tijdens de installatie waarop door Mr WordPress een reactie wordt gegeven?

    En als je een tweede brouwser opent op en je gaat naar je site wat voor bericht krijg je dan te lezen?

    iets soortgelijks als:

    Not Found

    The requested URL /Instructions/fout.html was not found on this server.
    Apache Server at jouw-site.nl Port 80

    heb je de nieuwe bericht wel opgeslagen of heb je het nieuwe bericht alleen maar als concept gemaakt en nog niet in je dashboard bevestigd.

    Zo zie je maar weer , er kunnen diverse oorzaken zijn waarom je een bericht niet kunt zien. Maar het feit dat je je dashboard kunt binnenkomen lijkt me dat de installatie wel geslaagd is maar het aanmaken van een pagina niet goed is gegaan.

    Succes verder,
    Marinus_

    http://www.hillenga.org

    Thread starter Translatoria

    (@translatoria)

    Dank voor je uitgebreide antwoord!

    Ik had helemaal geen pagina aangemaakt, want ik meende me te herinneren dat je een standaard pagina te zien krijgt.

    dit “Kan je de standaardbericht ook niet zien die aangemaakt wordt tijdens de installatie waarop door Mr WordPress een reactie wordt gegeven?” zie ik dus niet.

    Ook niet in andere browsers.

    Ik speur verder maar stel meer tips erg op prijs.

    Thread starter Translatoria

    (@translatoria)

    Toevoegsel: in de code van index.pagina.php staat alleen “silence is golden” dus dat is definitief niet goed!

    Thread starter Translatoria

    (@translatoria)

    Volgens het dashboard worden er posts gepublished, maar waar dan?

    zie screen shot:
    http://www.spinsister.nl/zandbak/images/wp.gif

    heb je in cpanel ook nog iets met permalinks gedaan ?
    ( instellingen / permalinks )

    in verband met schone url’s

    op zich zou dat niets uit moeten maken, het testbericht zou er normaal gesproken wel te zien moeten zijn.

    als voorbeeld heb ik een pagina Fractals gemaakt en de daarbij behorende permalink is:

    http://www.hillenga.org/afb-albums/fractals/

    en de daarbij behorende html-code is:

    <img class=”alignnone size-thumbnail wp-image-35″ title=”Alien3d” src=”http://hillenga.org/wp-uploads/2011/01/Alien3d-150×150.jpg&#8221; alt=”” width=”150″ height=”150″ /> <img class=”alignnone size-thumbnail wp-image-44″ title=”captured_heart” src=”http://hillenga.org/wp-uploads/2011/01/captured_heart-150×150.jpg&#8221; alt=”” width=”150″ height=”150″ /> <img src=”http://hillenga.org/wp-uploads/2011/01/desert-150×150.jpg&#8221; alt=”” title=”desert” width=”150″ height=”150″ class=”alignnone size-thumbnail wp-image-46″ />

    hoop dat ik je hiermee voldoende heb kunnen helpen.

    Verder zou je nog eens in je error.log / access.log kunnen kijken naar eventuele foutmeldingen. Misschien zie je dan aanwijzingen waar de fout zit.

    succes,
    Marinus_

    Thread starter Translatoria

    (@translatoria)

    Verder zou je nog eens in je error.log / access.log kunnen kijken naar eventuele foutmeldingen. Misschien zie je dan aanwijzingen waar de fout zit.

    Dat is een goede tip! Waar vind ik dat log?

    Ik kan me niet voorstellen dat het iets met permalinks te maken heeft. Ik had net de installatie gedaan en de melding gekregen dat alles in orde was, maar ik zie dus geen resultaat.

    Het is lang geleden dat ik iets met WordPress gedaan heb, maar was er niet iets met Frontpage? Of was dat Joomla? (Ik rommel met van alles, maar wil nu doorzetten met WordPress).

    Als je inlogt met je accountgegevens, bv met een ftpclient bij je hostingprovider one.com kom je automatisch in je eigen homemap, b.v. /home/jouwnaam/www,of /home/jouwnaam/html/
    in een van beide mappen zitten ook je wp bestanden en mappen

    Je kunt informeren bij je hostingprovider en vragen waar de log bestanden zicht bevinden. Maar wellicht bestaat er een submap ‘log’ in je homemap: /home/jouwnaam/log/access.log en error.log

    neem anders de informatie eens door in op de site staat van je hostingprovider. er staat vast wel ergens een pdf die je kunt downloaden o.i.d.

    Succes,
    Marinus_

    http://www.hillenga.org

    Thread starter Translatoria

    (@translatoria)

    Bedankt, ik zoek morgen verder. Heb inmiddels voor de zekerheid alles opnieuw gedown- en upload, maar nu (voor mij) te laat om verder te gaan.

    Dank voor je welwillende, geduldige reacties!

    Thread starter Translatoria

    (@translatoria)

    Dit bleek de oplossing:

    voeg toe aan index.php:

    <?php
    /**
    * Front to the WordPress application. This file doesn’t do anything, but loads
    * wp-blog-header.php which does and tells WordPress to load the theme.
    *
    * @package WordPress
    */

    /**
    * Tells WordPress to load the WordPress theme and output it.
    *
    * @var bool
    */
    define(‘WP_USE_THEMES’, true);

    /** Loads the WordPress Environment and Template */
    require(‘./wp-blog-header.php’);
    ?>

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Het onderwerp ‘WP geïnstalleerd, maar niets te zien’ is gesloten voor nieuwe reacties.