Support » Code oplossingen gezocht » WP-admin werkt niet meer na verandering instellingen URL

  • Opgelost Jeroenkuiz

    (@jeroenkuiz)


    Hallo,

    Op het moment ben ik bezig om op een website: classicbus.nl een WordPress website/thema te plaatsen. Deze heb ik tijdelijk in een mapje gezet http://www.classicbus.nl/WRDP/ Hier was de site goed te zien en heb ik gevuld met content. Vanavond wilde ik de website omzetten van http://www.classicbus.nl/WRDP naar http://www.classicbus.nl.

    Toen ben ik begonnen met een instelling te veranderen wat ik niet had moeten doen namelijk, ik ben in gaan loggen op http://www.classicbus.nl/WRDP/wp-admin. Vervolgens ben ik naar instellingen gegaan > Algemeen. Daar heb ik de “WordPress-adres (URL)” aangepast van: http://www.classicbus.nl/WRDP naar: http://www.classicbus.nl ditzelfde heb ik ook gedaan met “Siteadres (URL)”
    Hierna werd ik meteen uitgelogd en kan ik niet meer inloggen als admin via; http://www.classicbus.nl/WRDP/wp-admin.

    Ik heb geprobeerd om . htaccess bestand aan te passen alleen dit lukte mij niet of ik heb dit niet goed gedaan.

    Wat ik geprobeerd heb is ook om de complete WordPress website uit de folder /WRDP/ te plaatsen in de hoofdmap alleen werkte dit ook niet. Nu heb ik de hoofdmap met HTML bestanden (zoals voorheen) terug geplaatst en de complete WordPress website weer in het mapje /WRDP/ geplaatst.

    Is er iemand die mij hiermee kan helpen?

    Alvast bedankt.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Hoi Jeroen,

    Edit wp-config.php
    It is possible to set the site URL manually in the wp-config.php file.

    Add these two lines to your wp-config.php, where “example.com” is the correct location of your site.

    define(‘WP_HOME’,’http://example.com’);
    define(‘WP_SITEURL’,’http://example.com’);
    This is not necessarily the best fix, it’s just hardcoding the values into the site itself. You won’t be able to edit them on the General settings page anymore when using this method.

    Zo kun je iig je url in wordpress even aanpassen en weer bij je instellingen.

    Verder weet ik dat je na overplaatsing links in je database na moet lopen en moet wijzigen (zonder /WRDP dus).

    Complimenten voor de site, mooi geworden en ook goed herkenbaar vanaf de oude.

    Het is inmiddels gelukt!
    PhpAdmin heeft ervoor gezorgd dat ik weer kan inloggen!
    Bedankt voor de reactie en het compliment 🙂

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘WP-admin werkt niet meer na verandering instellingen URL’ is gesloten voor nieuwe reacties.