Ondersteuning » Algemeen WordPress » WordPress wil bijwerken naar oude versie

  • Opgelost jezet

    (@jezet)


    Goedendag, ik onderhoud een website met WP versie 5.5.3. Het vreemde is dat WP in het dashboard aangeeft dat versie 5.2.4 beschikbaar is. Iemand een idee waar dit door komt en hoe het op te lossen is? Alvast dank voor de hulp!

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Dat is … bizar. Heb je dit probleem nu nog? Toont ie al 5.6?

    Thread starter jezet

    (@jezet)

    Dank voor je reactie.
    Nee, een probleem is het inmiddels niet meer. Hij toont nu idd 5.6.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ah top, fijn dat het opgelost is.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘WordPress wil bijwerken naar oude versie’ is gesloten voor nieuwe reacties.