Support » Algemeen WordPress » WordPress-website lijkt 'bevroren'

  • Opgelost Kinsella55

    (@kinsella55)


    Plotseling geeft een door mij gemaakte en onderhouden wordpress website nieuwe berichten en pagina’s niet meer weer op de website.
    Aanpassingen aan de pagina’s worden wel opgeslagen, want in het dashboard zie ik ze ook na opnieuw inloggen staan. De updates verschijnen echter niet in beeld op de website.
    Ook nieuwe berichten op de nieuwspagina zijn onvindbaar. Op basis van hun permalink worden ze wel getoond, maar niet op de nieuwspagina.
    Ja, ik heb de categorie goed aangevinkt. Het fenomeen vindt trouwens ook plaats op pagina’s dus…..
    Ja, ik heb ook alle plugins al uitgezet, maar dat levert niks op.
    Nog iets geks, wanneer ik van thema wissel, blijft de website het thema vóór de ‘bevriezing’ weergeven.
    Het lijkt er echt op dat de website helemaal is vastgelopen. Op meerdere browsers en computers trouwens, dus het is ook al geen cacheprobleem.
    Wie herkent dit en kan me helpen.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Neem eerst eens contact op met je webhost en kijk eens of zij iets bijzonders te melden hebben.

    Thread starter Kinsella55

    (@kinsella55)

    Service provider kan geen gekke dingen vinden.
    Op dezelfde webserver draaien in totaal 48 WP-websites en dit is de enige die sinds enkele dagen dit probleem heeft. Niks gedaan aan de website. Plotseling zijn alle updates via bezoeken via het nav menu niet meer zichtbaar, maar wel via permalinks.

    Thread starter Kinsella55

    (@kinsella55)

    Ben intussen radeloos
    Oude WP-versie (3.9.1) geïnstalleerd, maar dat haalde ook al helemaal niks uit.
    De content is in het dashboard overal zichtbaar en in de permalinks, maar niet in de website. Om gek van te worden. Zeker omdat ik nergens op internet soortgelijke problemen tegenkom.

    Thread starter Kinsella55

    (@kinsella55)

    Probleem opgelost door de hele website naar een andere directory te verplaatsen en die directory in de root te ontsluiten.
    Werkt weer als een trein.
    Wat er fout was, zal een mysterie blijven, maar ik ben er in elk geval vanaf.
    Dank voor de aandacht.

    ??was de oude directory ‘van de juiste rechten’ voorzien? // beschrijfbaar?

    Prettig dat ’t weer werkt, maar ik vraag me bovenstaande af…

    Thread starter Kinsella55

    (@kinsella55)

    Ja. Dat was allemaal in orde. Een vd 1e dingen waar ik naar keek. Bovendien waren alle berichten en pagina’s wel zichtbaar via hun permalinks. Dat is het gekste van het hele verhaal.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘WordPress-website lijkt 'bevroren'’ is gesloten voor nieuwe reacties.