Support » Installatie WordPress » WordPress te verouderd om up te daten?

  • Opgelost eskimootje

    (@eskimootje)


    Ik ben met mijn WordPress website + hosting overgestapt naar een andere webmaster. Die geeft nu aan dat WordPress sinds 2011 niet meer is ge-update en dat dit nu ook niet meer mogelijk is.
    Hij wil de website opnieuw bouwen met een ander CMS wat natuurlijk een hoop geld kost.

    Is het echt waar dat zo’n oude WordPress niet meer bijgewerkt kan worden of wil hij uit mij als nieuwe klant een slaatje slaan?

    Ik heb zelf beperkte rechten en kan helaas niet zien welke versie ik op dit moment heb.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Als je al 10 jaar met WP werkt, heb je die oude versies toch ook gehad? Dat je een oude versie draait, is geen argument om WP niet meer te kunnen gebruiken. Ik zou niet in één keer van je 2011 versie naar 3.7.1 gaan, maar met stapjes upgraden. Maar misschien is het praktischer om een export te maken van de oude site, gewoon een nieuwe WP te installeren en daar je export weer te importeren. Het zou kunnen dat je een nieuw thema nodig hebt, maar ik gebruik op één website ook een thema dat ouder is dan 2 jaar, dus…

    Thread starter eskimootje

    (@eskimootje)

    Ok, WordPress zelf is dus wel bij te werken naar hoe zit het dan met de plug-ins, PHP en MYSQL die ook niet meer bijgewerkt zijn?
    (Het schijnt een nogal gecompliceerde website te zijn)
    Volgens de nieuwe webmaster zijn deze ook verouderd en door de te grote verschillen zou dit allerlei problemen opleveren.
    Hij houdt er aan vast dat de website opnieuw gebouwd moet worden.

    Sinds WP 3.6 heb je PHP5 en MySQL5 nodig, maar als die ook nog steentijd zijn, zou ik er ook geen andere CMS op zetten. Ik denk dat je beter een fatsoenlijke host kunt zoeken.

    Als die host van je wel recente server software heeft, dan is dat geen reden om WP niet meer te gebruiken. Veel WP gebruikers hebben een PHP upgrade ondergaan. Dat is inderdaad een beetje een vervelend proces, maar zelfs ik kon het zelf. Iedereen die al een jaar of 5 of langer met WP werkt, heeft al die stappen doorgemaakt. Jij moet het alleen in een wat kortere periode.

    Maar, nog een keer, ik zou niet de bestaande website gaan bijwerken, maar een nieuwe WP installeren en de data van de oude website gebruiken (exporteren – importeren) en gewoon weer de plugins zoeken die je nodig hebt. Een nieuwe website met de oude data dus.

    Thread starter eskimootje

    (@eskimootje)

    Helemaal duidelijk, bedankt Roy voor je antwoorden.

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘WordPress te verouderd om up te daten?’ is gesloten voor nieuwe reacties.