Ondersteuning » Algemeen WordPress » WordPress en PHP versie v.d. server

  • Heeft WordPress een bepaalde PHP versie nodig? Ik bedoel: Een hosting provider hanteert een PHP versie, zo heb ik bij Alphamega versie 4.3.9 en bij MijnDomein.nl versie 5.2
    Is de versie belangrijk voor het functioneren van WordPress?

    En stel nou dat ik mijn WP blog wil verhuizen van de een naar de ander, krijg ik dan problemen omdat de hosting providers beide een andere PHP versie gebruiken?

    Alvast bedankt voor hulp!

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Minimale eisen aan de server om WP te draaien staan hier: http://wordpress.org/about/requirements/
    PHP 4.3 of hoger, dus da’s bij jouw server OK. Nee, migratie naar een andere server zal geen gevolgen hebben hoor.

    Thread starter Mejdl

    (@mejdl)

    Bedankt!!
    Ook voor de link, die heb ik meteen genoteerd.
    Inmiddels heeft Alphamega me beloofd mijn domein te verhuizen naar een server met PHP 5, dus zit ik voor de wat langere termijn nog beter.
    Omdat Mijn Domein een Fair Use Policy hanteert ga ik mijn blog verhuizen naar Alphamega (blog staat nu bij Mijn Domein).
    Over dat verhuizen ben ik nu tips aan het verzamelen, dat is aardig aan het lukken, dus ik heb hoop niet in de problemen te komen;-)

    Ik ben een echte beginneling met WordPress, maar inmiddels aardig op dreef.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘WordPress en PHP versie v.d. server’ is gesloten voor nieuwe reacties.