Support » Forum Regels » WordPress 5.5 en media&tekst blok

  • Opgelost javadu

    (@javadu)


    Nadat ik de update naar versie 5.5 toepaste merkte ik dat alle afbeeldingen in de blok media&tekst uit proportie waren in mijn bestaande websites.
    Wat ik ook maar probeer, ik krijg het niet in orde ook niet wanneer ik met een nieuwe pagina/bericht start.
    Ik wil dit wel fixen maar ik weet momenteel niet hoe.
    De afbeeldingen komen gewoon uit de mediabibliotheek.

    Ik zou kunnen kiezen voor kolommen, maar deze krijgen een vaste achtergondkleur en omkadering mee wat ik liever niet heb. Misschien hiervoor ook een tip?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hallo,

    Ik heb even op de pagina dat je linkt gekeken, maar het lijkt er op dat je thema niet goed overweg kan met Gutenberg, de nieuwe blok-editor in WordPress. Ik zie dat je thema met Themler is gemaakt, ik heb dus het grote vermoeden dat dat niet echt goed overweg kan met de nieuwe editor. We zouden je kunnen helpen met CSS code te schrijven om specifiek dit probleem op te lossen, maar ik ben er sterk van overtuigd dat je nog veel andere opmaak problemen zal lopen als je nog meer opties en blokken gaat bouwen.

    Ik zou je dan ook adviseren een thema te gebruiken die recent is gebouwd en goede ondersteuning biedt voor de blok-editor. Kijk eens bij de meest gebruikte (Populaire) of Aanbevolen thema’s via Weergave > Thema’s > Nieuwe toevoegen.

    Groet,
    Jeroen

    Inderdaad Jeroen,
    Het probleem lijkt gerelateerd te zijn aan het themler thema.
    Ik heb het probleem nu gepost bij het themler support team.
    Alvast bedankt om me hierop te wijzen.
    Groeten,
    Mark

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Top! Koppel gerust terug als ze het hebben opgelost, dan kan je het bericht hier ook op opgelost plaatsen.

    Zal ik doen!

    Het Themler team werkt aan een oplossing voor dit probleem.
    Voorlopig heb ik volgende CSS op vraag van themler toegevoegd aan het thema:
    .wp-block-media-text img {
    height:auto!important;}

    Nochthans dekt dit slechts een gedeelte van de problemen en ik wacht dus nog op een finale oplossing.

    In de laatste (beta) versie van Themler lijkt het probleem opgelost.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)