Support » Overige » WordPress 2.2.2.

  • Hallo,

    Bij m’n host maakte ik onlangs gebruik van de cPanel addons om m’n WordPress te installeren. Ik kan deze niet upgraden via WordPress maar momenteel is dit nog 2.2.2. en ‘k vraag me af als dit geen te oude versie is.

    Dank voor je antwoord en grs.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘WordPress 2.2.2.’ is gesloten voor nieuwe reacties.