Support » Algemene WordPress vragen » Woocommerce update foutgegaan!

  • Hallo,

    Kan iemand mij helpen met het volgende probleem? Ik heb lang gewacht met het updaten van woocommerce omdat het de vorige keer niet soepel liep en ik weer terug moest naar de oudere versie.

    Nu heb ik het weer geprobeerd maar moest ik weer terug naar de oude versie. Echter krijg ik nu de volgende foutmelding:
    Kon woocommerce.less niet compileren: parse error: failed at /home/leondcy13/domains/backpackdeal.nl/public_html/wp-content/plugins/woocommerce/assets/css/woocommerce.less on line 1

    Tevens kan ik hierdoor niet inloggen in mijn backend.

    Bij voorbaat dank voor de reacties.

    Met vriendelijke groet,

    Leon

1 reactie aan het bekijken (van in totaal 1)
  • Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Dat is raar.. Je kan de woocommerce folder via FTP verwijderen van wp-content/plugins. Vervolgens handmatig de laatste versie downloaden en handmatig uploaden.

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Woocommerce update foutgegaan!’ is gesloten voor nieuwe reacties.