Ondersteuning » Plugin vragen » Woocommerce

  • Sinds Woocommerce 2.3.4 Heb ik problemen met de updates, dus alles hoger dan 2.3.4. Ik kan geen product categorieen pagina meer aanklikken. Ik krijg dubbele bezorgings kosten berekeningen in het winkelmandje. Het lijkt wel of Woocommerce helemaal van slag is. Heeft iemand een oplossing. Ik heb al van alles geprobeerd.

    Cees

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Heeft je theme eigen woocommerce-php-bestanden? Wat zegt ‘Systeemstatus’ binnen de ‘Wooncommerce’-tab in de toolbar van je admin?

    groet,
    Lianne

    Thread starter ceesbout

    (@infoceesboutnl)

    Lianne
    ik gebruik mystile als themes, dit is van woothemes. Dit moet goed samen werken met Woocommerce.

    De systeemstatus geeft aan dat ik de WP Memory Limit: moet op hogen naar 64MB. Ik weet alleen niet waar ik dat moet doen.
    Kan jij aangeven waar ik dat kan doen. Denk je dat dat het probleem is.

    Cees

    Dit kan bijv op de volgende manier.
    Zoek het bestand wp-config op, en open dit bijv met notepad+ of een andere editor en voeg dan de volgende code toe.

    define( 'WP_MEMORY_LIMIT', '128M' );

    Die 128 kan ook 256 zijn, ligt eraan wat je hosting toestaat.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘Woocommerce’ is gesloten voor nieuwe reacties.