Support » Code oplossingen gezocht » Wit scherm in WP-Admin – site werkt wel

  • Opgelost sbsfoto

    (@sbsfoto)


    ik krijg op /wp-admin een wit scherm. De site werkt wel gewoon normaal. Al veel gelezen en veel geprobeerd maar zonder succes.

    iemand een idee wat het probleem kan zijn? Ik krijg wp_debug niet aan de praat en kan de oorzaak dus niet vinden.

    iemand een idee? website is http://www.sbs-fotomarketing.nl

    thanx
    Stanley

10 reacties aan het bekijken - 1 tot 10 (van in totaal 10)
  • Kun je je functions.php file openen en kijken of er geen lege regels (spaties) onder en bovein staan? Dit komt ook nogal eens voor.

    Welke versie van WordPress gebruik je momenteel?

    Thread starter sbsfoto

    (@sbsfoto)

    dank voor je reactie Ruurd. Voor zover ik kan zien zijn er geen lege regels.
    maar ben geen expert. Ik zie wel dat het onderste gedeelte geel gemarkeerd is.

    Ik denk dat het wordpress 4.0.1 is (maar kan niet inloggen om te checken ;-))

    Oke, kun je me de functions.php anders eens mailen in ZIP bestand? Kan naar geoclaps [@] hotmail.com

    Hallo,

    Deze werkt wel:
    http://www.sbs-fotomarketing.nl/wp-login.php

    Mogelijk dat de bouwer de wp-admin leeg gemaakt heeft, tegen misbruik?

    Kijk ook even naar je 404 pagina (file 404.php), zie de vreemde code bovenaan:
    http://www.sbs-fotomarketing.nl/404.php

    Guido

    Thread starter sbsfoto

    (@sbsfoto)

    Dag Guido,
    als ik op /wp-login inlog word ik geforward naar /wp-admin en krijg ik alsnog een wit scherm.

    De melding op de 404 page is een background slider die niet goed werkt. Maar die kan ik pas aanpassen als ik kan inloggen 😉

    ben bang dat ik alles opnieuw moet installeren.

    thnx
    Stanley

    Ik zou het ook wel eens willen proberen, maar dan moet je ff een temp login naar me sturen.

    Maar hoe is dit probleem überhaupt ontstaan? Iets aangepast aan je site?

    Guido

    Thread starter sbsfoto

    (@sbsfoto)

    Dag Guido,

    ik kan geen login aanmaken als ik niet kan inloggen 😉
    weet niet hoe het is ontstaan, ene dag werkte het, volgende dag wit scherm.
    misschien een auto-update van wordpress.

    O ja, dat was een beetje dom van me.
    Het zou een automatische plugin-update kunnen zijn (je thema komt van ThemeForest dus wordt niet automatisch geupdate).

    Je zou via FTP of filemanager de naam van map plugins (wp-content > plugins) tijdelijk kunnen aanpassen zodat alle plugins uitgeschakeld worden. Mogelijk dat je dan weer toegang krijgt.

    Zo niet, hosting vragen of ze backup kunnen terugzetten.

    Guido

    Thread starter sbsfoto

    (@sbsfoto)

    ik ben bang dat ik voor de backup versie moet gaan. De rest al geprobeerd.
    Dank voor de tips

    Thread starter sbsfoto

    (@sbsfoto)

    Ik heb het op weten te lossen door wordpress handmatig opnieuw te installeren.
    Nu uitzoeken wat de oorzaak was 😉 Dank voor alle hulp.

10 reacties aan het bekijken - 1 tot 10 (van in totaal 10)
  • Het onderwerp ‘Wit scherm in WP-Admin – site werkt wel’ is gesloten voor nieuwe reacties.