Ondersteuning » Overige » Website werkt niet op Apple devices

  • Hi,

    Een van de websites die ik beheer werkt niet meer op Apple devices. Bij het laden verschijnt de volgende melding: Safari kan de pagina niet openen omdat er te vaak is doorverwezen. Weet iemand of en hoe dit is op te lossen? Op Windows en Android is er dus niks aan de hand.

    Groet,
    Amber

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Dat klinkt gewoon alsof jij problemen hebt in je Safari browser omdat je mogelijks nog cache hebt van de site of een redirect. Hier getest op iPad Pro en op mijn Macbook Pro, op beide gaat de site gewoon netjes open in Safari net zoals in andere browsers.

    Leeg eens je cache in Safari: https://www.businessinsider.com/how-to-clear-cache-on-safari-browser?r=US&IR=T en kijk of het daarna werkt op jouw toestel. Of kijk in eerste instantie in een privé venster waar er geen cache is.

    Guido

    (@guido07111975)

    Hoi,

    Bij mij gisteravond op mijn iPhone niet, maar nu wel weer. Dus er is in de tussentijd vast iets gebeurt/gedaan.

    Guido

    Thread starter amberalt

    (@amberalt)

    Hi,

    Mijn klant geeft helaas aan dat de website het nog steeds niet doet op haar iPhone en haar Mac. Ook niet op de iPhone van haar man. Ze heeft de punten geprobeerd die Jeroen hierboven noemt, maar zonder succes.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Bizar, ik kan het hier ook vandaag niet reproduceren. Ook niet op HTTP en/of WWW versie, alles laadt hier prima in. Het klinkt wel alsof het vanaf de toestellen gaat binnen haar eigen thuisnetwerk. Als ze op haar iphone op 4G/5G gaat – werkt het dan in een privévenster? Indien wel, dan zit je wellicht met DNS cache (of caching op DNS niveau bij haar service provider) op haar netwerk, wat je dan eventueel kan proberen is de modem eens herstarten.

    Thread starter amberalt

    (@amberalt)

    Echt heel erg raar. Op 5G werkt het bij haar namelijk ook niet.

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)