Support » Algemeen WordPress » Website werkt niet met ‘www’ op mobiele telefoons

  • coachappie

    (@coachappie)


    Hoi,

    Mijn website – coachappie.nl – werkt niet op mobiele telefoons MET ‘www’ ervoor. Zonder ‘www’ werkt de website wel.

    Wat ik tot nu toe heb geprobeerd:
    – wp-config.php bewerkt en ‘www’ toegevoegd aan ‘siteurl’ en ‘home’
    – via mijn hosting (STRATO) heb ik subdomein ‘www’ toegevoegd
    – via phpMyAdmin heb ik wp_options geopend en daarin ‘siteurl’ en ‘home’ bewerkt
    – verschillende browsers getest (o.a. chrome, safari en explorer)
    – verschillende mobiele toestellen getest (o.a. Samsung Galaxy en iPhone)

    Resultaat: nog steeds geen verandering op mobiele telefoons.

    Zou iemand mij alsjeblieft kunnen helpen?

    Bij voorbaat erg bedankt!
    – Coachappie

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Heeft niets met mobiel te maken, ook op desktop surfen naar https://www.coachappie.nl werkt niet en dat komt omdat er op DNS niveau geen A record is voor www. Ik zie dat je nameservers naar WordPress.com verwijzen, dus daar de juiste DNS toevoegen, a record voor ‘www’ en dan naar hetzelfde verwijzen als de niet www versie (192.0.78.164 &
    192.0.78.213)

    Je moet ook geen subdomein maken op strato op www, dat is overbodig en ook je siteurl en homeurl in de options tabel moeten gewoon wijzen naar de niet-www versie als je site https://coachappie.nl is.

    • Deze reactie is gewijzigd 2 weken, 5 dagen geleden door Jeroen Rotty. Reden: typo
    Thread starter coachappie

    (@coachappie)

    @jeroenrotty Super erg bedankt! Jouw oplossing heeft het probleem verholpen 🙂

    Hoe zorg ik ervoor dat m’n domein MET www wordt? (zodat de pagina’s sneller laden; want zonder WWW laden de pagina’s trager)

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Nee dat klopt niet. Een site laadt niet trager of sneller of het nu met of zonder www is, je moet gewoon zorgen dat alles over hetzelfde inlaadt en dat alles inlaadt op hetzelfde domein als waarop WordPress Site Address is (bij Instellingen – Algemeen). Ik zie dat de www. nu netjes naar de niet-www versie redirect, en dat is prima.

    Thread starter coachappie

    (@coachappie)

    Oké dank je wel @jeroenrotty voor je hulp en snelle reacties!
    Fijn weekend verder

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)