Support » Algemeen WordPress » Website opent niet met browser Safari

  • Ik heb mijn website onlangs door de hosting HostingBelgie – overnemers Giga Serving laten overzetten van http naar https. Dit is allemaal goed gelukt maar nu krijg ik een foutboodschap op mijn iPad met browser Safari “Er heeft zich herhaaldelijk een probleem voorgedaan op “https://tenerifepalm-mar.com”. Met de browser Chrome en Edge zijn er geen problemen. Ik heb alle plugins al eens gedeactiveerd en dan terug geactiveerd en dan werkt het een tijdje terug wel en daarna terug niet meer. De cache van de Safari browser maak ik regelmatig leeg. Sinds gisteren heb ik een account aangemaakt bij Cloudflare. De site werkt nu via Cloudflare. Iemand een idee hoe ik kan achterhalen wat het probleem is met de Safari browser ? Alvast bedankt. Ingo

    • Dit onderwerp is gewijzigd 2 weken, 6 dagen geleden door Ingo Rebellin.
    • Dit onderwerp is gewijzigd 2 weken, 6 dagen geleden door Ingo Rebellin.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

7 reacties aan het bekijken - 16 tot 22 (van in totaal 22)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Nu toont de login pagina die melding van de database problemen niet meer, krijg je nog altijd een foutmelding bij het inloggen?

    Als dat zo is, en de repair werkt niet op alle tabellen die er zijn in de database, dan lijkt het me opportuun om de database backup terug te zetten. Kijk of je host een specifiek aparte back-up heeft van je database van net voor je aanpassingen. Daarna zou je opnieuw een back-up kunnen maken van je werkende site, en dan ipv het extern script te gebruiken, de plugin search/replace te gebruiken en kijken of dat wel werkt zonder je database te beschadigen, zelf wel nog nooit gehad trouwens met dat script …

    Thread starter Ingo Rebellin

    (@ingo-rebellin)

    Ik heb een backup gedaan met de bestanden van UpdraftPlus in Cpanel. De website is terug zichtbaar maar nu kan ik mij niet meer inloggen in WordPress. Onbekend e-mailadres. Controleer opnieuw of probeer je gebruikersnaam. Nochtans heb ik dit e-mailadres altijd gebruikt.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Als je via cPanel je wp_users tabel bekijkt, zie je dan je user(s) die je had?

    Thread starter Ingo Rebellin

    (@ingo-rebellin)

    Ik bedoel een restore in plaats van een backup.

    Thread starter Ingo Rebellin

    (@ingo-rebellin)

    De tabel wp_users staat er niet tussen. Ik zie enkel de tabel wp_usermeta.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Dan is dat het probleem, blijkbaar was/is de backup van je database dan niet volledig want zonder users tabel geen users… Kijk eens of je niet via cPanel een back-up op hostingniveau kunt terugzetten van net voor je wijzigingen.

    Thread starter Ingo Rebellin

    (@ingo-rebellin)

    Ok. Bedankt. Ik vraag het aan de Webhosting

7 reacties aan het bekijken - 16 tot 22 (van in totaal 22)