Support » Installatie WordPress » website is alleen in subfolder te zien

  • Hallo,

    Ik had een wordpress site die werkte goed. Vervolgens dacht ik als leek even mijn html-public folder op te schonen omdat er nog oude joomlafiles instonden. Daarna kreeg ik als ik http://www.mijnsite.nl intypte de melding:
    index of

    .cms/

    Dus moest ik naar cms om de site op te vragen. Na eerst indexfiles geprobeerd in de public folder te stoppen zonder resultaat dacht ik, ik begin helemaal opnieuw. Dus ik heb die hele wordpress folder en alles erin weggeknikkerd en ben volkomen opnieuw begonnen. Ik heb wederom wordpress in een subfolder cms geplaatst. Waar voorheen kennelijk automatisch files voor html_public gemaakt werden staat daar nu niets in. Ik vermoed dat dat het probleem is maar weet niet hoe ik dit moet oplossen. Moet ik een instelling aanpassen in de database alvorens wordpress te installeren? In principe zou ea net als de eerste keer toch volledig automatisch goed moeten gaan? Als iemand mij kan helpen zou ik dat fantastisch vinden!

    Kortom. Kan je iets instellen zodanig dat wanneer je een wordpress site in een subfolder onder public installeert dat ie dan wel gewoon de site laat zien op je url en niet dat je dan naar die betreffende subfolder hoeft te gaan.

1 reactie aan het bekijken (van in totaal 1)
  • Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Waarom installeer je WordPress niet gewoon in de public directory? Die is daar immers voor. Dan hoef je ook geen moeilijke acties uit te gaan halen en hou je ook de mooie url’s. Ik zie geen reden waarom je het in een submapje zou doen in dit geval, tenzij je meerdere installaties wil gaan draaien op 1 domein.

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘website is alleen in subfolder te zien’ is gesloten voor nieuwe reacties.