Support » Installatie WordPress » Wat zijn de beperkingen van een oudere versie?

  • Beste mensen,

    Daar onze webhost nog op een oudere mysql versie ( 3.23.58 ) draait, ben ik van plan om WordPress 1.5 te installeren. Zoals ik het begrepen heb, is dat de hoogste versie die ik kan draaien op de verouderde mysql.

    Mijn vraag nu is:
    Tegen welke beperkingen loop ik aan, wanneer ik gebruik maak van WP 1.5. ? Wat is het grootste verschil t.o.p.z. van de nieuwste versie? En waar moet ik zeker rekening mee houden?

    Ik hoor het graag van jullie.

1 reactie aan het bekijken (van in totaal 1)
  • Die versie wordt niet meer onderhouden, je moet dus rekening houden met bugs en een grotere kans gehackt te worden… Niet doen dus.

    Als je webhost graag zo achter loopt, kan je beter op zoek gaan naar een andere host.

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Wat zijn de beperkingen van een oudere versie?’ is gesloten voor nieuwe reacties.