Support » CSS / opmaak vragen » Warning: call_user_func_array() expects parameter 1 to be a valid callback

  • Hoi,

    Ik was bezig met het aanpassen van onze website. Ik heb verschillende pagina’s toegevoegd, en de plugin ‘Events Calender’. Nu staat er opeens op elke pagina van onze website “Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘SitePress’ does not have a method ‘locale_filter’ in /var/www/vhosts/kroton.nl/httpdocs/wp-includes/class-wp-hook.php on line 286“. Ik heb veel aanpassingen gedaan, en waarschijnlijk een foutje gemaakt waardoor dit er nu staat. Weet iemand wat ik heb gedaan waardoor ik deze melding heb gekregen, of belangrijker nog: hoe zorg ik er voor dat dit weg gaat?

    Groetjes,
    Vera

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Ik heb de plugin ‘Events Calender’ verwijderd, en nu is de melding gelukkig ook verdwenen. Maar wel jammer dat ik de plugin nu niet kan gebruiken. Kan iemand mij misschien helpen hoe ik deze plugin toch kan gebruiken, zonder dat we deze melding op de website krijgen?

    Dit zijn erg specifieke vragen. Vaak is het beter om op het support forum van de plugin zo’n vraag te plaatsen.

    Je gebruikt blijkbaar ook WPML? Wel zo belangrijk om dat ook te vermelden.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)