Ondersteuning Volgende » Vertaling WordPress (NL) Volgende » Warning bij installatie plugin bij gebruik NL-formeel

  • Goedemiddag,

    Ik loop tegen een warning aan wanneer ik een nieuwe plugin installeer en de taal instelling op NL-formeel staat. Dat gebeurt niet bij NL-informeel en English United States. Het lijkt te maken te hebben met de PHP versie. Bij PHP 5.5.x gaat het fout; bij PHP 5.4 gaat het goed. De warning is als volgt:

    Warning: printf(): Too few arguments in D:\websites\www.kokenblogo.dev\wp-admin\includes\plugin-install.php on line 213

    Is dit een bekende fout en zo ja wat kan ik er aan doen?

    Hartelijke groet,
    Ger van de Lindt

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Om welke plugin gaat het? Lijkt me geen relatie te hebben met vertaling. Plugin checkt pas na installatie/activatie of er een vertaling beschikbaar is. Zo niet, dan toont deze Engelse strings.

    Dag Chantal,

    Dank voor je reactie. Iedere plugin die ik probeer te installeren geeft de waarschuwing, want hij komt direct nadat ik op de knop “Nieuwe plugin” heb geklikt.

    Zoals gezegd: het lijkt iets met de PHP versie te maken te hebben. Ik heb op mijn xampp installatie een vanilla WP installatie gedaan, geen plugins geactiveerd en het standaard thema 2016 gebruikt.

    Groet,
    Ger

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Warning bij installatie plugin bij gebruik NL-formeel’ is gesloten voor nieuwe reacties.