Support » Forum Regels » Waarschuwing: mogelijk beveiligingsrisico

  • Hallo. Ik heb dringend hulp nodig.
    Op wp/settings/general/url heb ik “http://…” veranderd in “https://…””. het gevolgen is dat ik niet meer kan inloggen op mijn websit met de volgende mededeling: Firefox heeft een mogelijk beveiligingsrisico gedetecteerd en is niet doorgegaan naar azadsar.com. Als u deze website bezoekt, zouden aanvallers gegevens kunnen proberen te stelen, zoals uw wachtwoorden, e-mailadressen of creditcardgegevens.

    Kan iemand mij helpen om het probleem op te lossen?

    Met vriendelijke groet, Manu

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Dat komt omdat je website geen SSL certificaat heeft, die moet je via je hosting regelen. Kijk of je host Let’s Encrypt integratie aanbiedt voor een gratis SSL certificaat.

    Eens er een aangevraagd en geconfigureerd is, zal dit probleem opgelost zijn. Alleen moet je daarna nog de volledige site omvormen zodat alles over HTTPS wordt ingeladen.

    Mijn dank Jeroen. Ik ga kijken wat ik bij mijn hosting kan regelen.
    Ik laat u het weten.

    Dag Jeroen.
    Het probleem is opgelost. Dank u wel.
    Groetjes, Manu

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ik zie nog steeds:

    Foutcode: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)