• Opgelost kimberleyvdh

    (@kimberleyvdh)


    Hallo!

    Ik heb een voorpagina gemaakt, die ik graag weergegeven wil hebben als iemand mijn website opent. Deze pagina staat goed onder ‘mijn pagina’s’. Als ik hem via ‘pagina bewerken’ open, krijg ik ook mijn bewerkingen te zien. Als ik hem via ‘website bewerken’ open, krijg ik een lege pagina te zien. Ook staan de instelling van de voorpagina juist, die verwijst naar de juiste voorpagina. Echter, als ik de website open, dan krijg ik een lege voorpagina te zien. Heeft iemand een idee waar dit probleem zit en hoe ik dit kan oplossen?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Beste,

    Dit is een instelling die nog niet helemaal goed staat ingesteld.

    Login op je website. In het dashboard (backend) ga je naar ¨Algemeen” en vervolgens naar Lezen.

    Onder Lezen instellingen kan je je de bijbehorende pagina instellen voor de homepage. Je kan kiezen uit ´Je laatste berichten´ (Berichten/Posts) of een statische pagina (Kies uit de Pagina´s/Pages).

    Succes!

    Vriendelijke groet,

    Bas

    Thread starter kimberleyvdh

    (@kimberleyvdh)

    Hoi Bas!

    Bedankt voor de reactie. Helaas is dit niet de oplossing voor het probleem.. Via deze instelling had ik de juiste pagina al ingesteld als statische pagina. Ik heb het nog even gecontroleerd, maar dit staat nog steeds zo in de instellingen. Bij het overzicht van mijn pagina’s staat deze ook ingesteld als ‘voorpagina’.

    Als ik via het dasboard op ‘site bekijken’ klik, krijg ik de lege pagina te zien. Als ik vervolgens bovenaan op ‘site bewerken’ klik, zie ik ook de lege pagina. Als ik echter op ‘pagina bewerken’ klik, krijg ik wel de juiste pagina te zien. De pagina is dus wel opgeslagen en ingesteld als voorpagina, maar toch komt deze niet naar voren op de website zelf.

    Hoi Kimberley,

    Ik wist niet dat je onder Lezen instellingen al ingesteld had (stond namelijk niet in je eerder bericht). Mag ik vragen welk thema er wordt gebruikt?

    Ik krijg ook een lege pagina te zien: daarvoor een melding van ¨Page not found¨. Iets gaat niet helemaal goed.

    Vriendelijke groet,

    Bas

    Thread starter kimberleyvdh

    (@kimberleyvdh)

    Hoi Bas!

    Ik gebruik het thema Raft.

    Zou het kunnen helpen om een ander thema te gebruiken?

    • Deze reactie is gewijzigd 1 jaar, 5 maanden geleden door kimberleyvdh.

    Hoi Kimberley,

    Ik zie op een Engelse support forum van het thema Raft-ontwikkelaars dat er meerdere gebruikers/mensen zijn met hetzelfde probleem omtrent het homepage/voorpagina: https://wordpress.org/support/theme/raft/

    Een gebruiker heeft het wel opgelost; maar deze koos helaas ervoor om de oplossing niet te plaatsen.

    Ik zal zo een staging omgeving opzetten met dit thema; ik heb dit thema nooit gebruikt dus ik kan niet 123 een oplossing neerplaatsen. Moet eerst even wat afmaken ;-). Ik reageer snel tussendoor op je reactie.

    Thread starter kimberleyvdh

    (@kimberleyvdh)

    Hoi Bas!

    Bedankt voor je snelle en uitgebreide reacties! 🙂

    Ik lees hier inderdaad ook dat mensen hetzelfde probleem ervaren. Ik ga nu eerst eens uitproberen of het met een ander thema wel werkt! Dit wordt hier ook als mogelijke oplossing benoemd.

    Groetjes, Kimberley

    Hoi Kimberley,

    Was net klaar met mijn werkzaamheden en bijna klaar met opzetten van een staging. Ik merk op dat jouw topic op ´opgelost’ staat.

    Is het probleem opgelost of heb je een ander thema gebruikt?

    Vriendelijke groet,

    Bas

    Thread starter kimberleyvdh

    (@kimberleyvdh)

    Hoi Bas,

    Ik heb een ander thema gebruikt. Hierdoor staat het nu goed.
    Nogmaals bedankt voor het meedenken!

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Het onderwerp ‘Voorpagina niet weergegeven op website’ is gesloten voor nieuwe reacties.