Support » Code oplossingen gezocht » vertaling in engels bewerken lukt niet

  • The mqTranslate Editor has disabled itself because it hasn’t been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. To remove this message permanently, please update mqTranslate to the corresponding version.

    Wat moet ik doen….ik krijg diverse mogelijkheden te zien maar welke moet ik kiezen?

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Hoi Hans,

    In dit onderwerp wordt (mogelijk) de oplossing genoemd.
    https://wordpress.org/support/topic/qtranslate-crashes-with-wp-391/page/2

    1. Open your qtranslate.php file, find the line:
    QT_SUPPORTED_WP_VERSION and in the brackets you should enter 3.9.1. For example, if the line is:

    define('QT_SUPPORTED_WP_VERSION', '3.8.1'), you should change it to:
    define('QT_SUPPORTED_WP_VERSION', '3.9.1')

    Omdat het in jouw geval om mqTranslate gaat zal je het bestand mqtranslate.php aanmoeten passen en de volgende regel moeten vervangen:

    define('QT_MAX_SUPPORTED_WP_MAJOR_VERSION', '4.1');

    naar

    define('QT_MAX_SUPPORTED_WP_MAJOR_VERSION', '4.4');

    mqTranslate is helaas al een tijdje uit de WordPress.org plugins verdwenen en zal dus niet meer geupdate worden, mogelijk is het een goed idee om uit te kijken naar een alternatief.

    mQtranslate is opgevolgd doot Qtranslate-X.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘vertaling in engels bewerken lukt niet’ is gesloten voor nieuwe reacties.