Support » Algemeen WordPress » Update Dutch translation pack 2.5 to 2.6.3

  • Lo all,

    I installed for the first time in my hole life ‘WordPress‘.

    I thought, when i do it, let’s do it right and start so up to date as possible.

    I downloaded de most up to date package ‘WordPres 2.6.3‘ because is is the latest stable version.

    I’m dutch, so i thought, let’s also download a languagespack for it.
    Went over here but all i could find was a ‘2.5 nl language pack‘.

    Not so big of a problem i thought. Let’s translate the languagepack myself but then i noticed that i couldn’t translate the language file like i used to do.

    Normaly there are a lot of php files but in this case it is 1 big file named ‘nl_NL.mo‘.
    I tryed to open it with a editor but it didn’t work.

    Is there a way to edit this file myself?
    If so, i like to translate it and when i’m done, i’ll put it online for the dutch community also.

    Please let me know how i can edit and update the 2.5 language pack to the 2.6.3 language pack.

    Thanks in advance

1 reactie aan het bekijken (van in totaal 1)
1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Update Dutch translation pack 2.5 to 2.6.3’ is gesloten voor nieuwe reacties.