• Charlie85

    (@charlie85)


    Hallo!
    Ik ben nieuw met WordPress (ben wel bekend met Joomla!) en wil het graag onder de knie krijgen!
    Nu vroeg ik mij af: kan ik een WordPress theme versie 3.0 (zoals het op die website vermeld staat) probleemloos installeren op een WordPress 3.6 installatie? Of moet ik een theme hebben waar expliciet 3.6 bij vermeld staat?
    Alvast bedankt!

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Roy

    (@gangleri)

    Ik heb zelf een thema van 5 jaar oud en het werkt prima 🙂

    Het zou kunnen dat een thema functies gebruikt die er niet meer zijn, maar die kans is klein. De kans is groter dat je thema functies die later aan WP zijn toegevoegd niet gebruikt, maar het is natuurlijk maar net wat je nodig hebt.

    Gewoon proberen dus.

    Gewoon even proberen, maar 99% kans dat het werkt.

    Moderator Mike

    (@mike_vl)

    En? heeft het gewerkt? Mocht je er uit zijn gekomen wil je dan dit topic op resolved zetten?

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘Versie theme’ is gesloten voor nieuwe reacties.