Support » Forum Regels » Versie 5.0.x & Versie 4.9.8

  • Ik heb een vraagje:
    Ik beheer 3 websites. 2 nederlandstalig en een engelstalig.
    Een van de nederlandstalige draait op wordpres 5.0.x en de andere twee nog steeds op 4.9.8
    Als ik bij beide websites die op 4.9.8 druk op [Updates] dan krijg ik geen melding dat ik kan updaten naar WordPress versie 5.0.x

    Hoe kan dit?

  • Het onderwerp ‘Versie 5.0.x & Versie 4.9.8’ is gesloten voor nieuwe reacties.