Support » Algemene WordPress vragen » Vereiste bestandsrechten om de templates te importeren ontbreken

  • Opgelost ester.saelman

    (@estersaelman)


    In mijn WP dashboard krijg ik het volgende bericht:

    Vereiste bestandsrechten om de templates te importeren ontbreken.
    Je kan machtigingen gemakkelijk bijwerken door de volgende code toe te voegen aan het bestand wp-config.php.
    define( ‘FS_METHOD’, ‘direct’ );

    Ik ben niet bekend met code/programmeren….
    Ik kan wel het genoemde bestand vinden, maar op welke
    plek plaats ik precies deze code, welke regel?

    Ik hoop dat iemand mij hiermee kan helpen.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Het lijkt me een beetje een een rare omweg om het importeren te laten slagen, wat doe je precies? Misschien zijn er bestandsrechten van WordPress bestanden die niet correct staan, zodanig dat het niet direct lukt?

    Los daarvan, je kan die regel op zich overal plaatsen, maar ik plaats het meestal na de define van de WP prefix:

    $table_prefix = 'wp_';

    Dank je wel Jeroen voor je hulp, probleem is opgelost.

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Ah top. Bedankt om te laten weten. Ik markeer het topic als opgelost.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)