Support Volgende » Algemene WordPress vragen Volgende » Verbinding niet beveiligd

  • Mijn WordPress blogs functioneren goed. Maar als ik mijn gebruikersnaam en wachtwoord wil invullen krijg ik de tekst:

    “Deze verbinding is niet beveiligd. Hier ingevoerde aanmeldingen kunnen worden onderschept. Meer info…”

    En dan leidt een linkje naar de Mozilla community, waar ik dan verder niet zoveel mee kan.

    Moet ik iets doen?

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Beste Paulus,

    De browserbouwer Mozilla Firefox heeft een voorbeeld gevolgd van Google Chrome en laat deze melding zien bij alle non-https websites met contactformulieren of inlogmogelijkheden (forums) en webshops.
    Firefox geeft alleen deze melding door hun update aan de browser en geven een melding dat de verbinding niet beveiligd is.

    Meer info naar een oud artikel: linkje.

    Wat je kan doen is een SSL certificaat aanvragen bij een SSL boer (elk type ssl certificaat is goed, van simpel tot uitgebreid).
    Maar aangezien je blogs-websites hebt is een Let’s Encrypt: certificaat voldoende (gratis ssl certificaat, open source. Voor webshops wil ik dit ssl niet adviseren), een linkje naar de Let’s Encrypt website voor informatie. Vraag bij je webhoster na of hen dit aanbieden/ondersteunen.

    Hopende je zo voldoende te hebben geïnformeerd.

    Met vriendelijke groet,
    Bas

    Dank Bas! Hier kan ik verder mee. Lijkt me wel opgelost zo.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Verbinding niet beveiligd’ is gesloten voor nieuwe reacties.