Ondersteuning » Algemeen WordPress » Veel problemen bij deze versie

  • Er zijn met het upgraden naar de nieuwste versie WP 3.0.1 veel problemen ontstaan met website die ik beheer. Zo kunnen kan de lijst van gebruikers niet worden getoond(wit scherm), bij het activeren van plug-ins verschijnt de plug-inlijst niet meer(Wit scherm) of wat te denken dat je niet meer terug kan van de html naar het wysiwyg schermpje? Helemaal een ramp is in het scherm dashoboard dat je de datum van een post niet kunt veranderen

    Kortom er schort nogal wat aan de nieuwe versie waarvan men zegt dat alle bugs eruit zijn. Ik heb van alles geprobeerd om van die witte schermen af te komen(plug-ins weg en ge-upgradet enz enz) maar niets heeft geholpen.

    Persoonlijk denk ik dat het team van WP iets overhaast de nieuwe release heeft uitgebracht en daardoor veel extra gedoe veroorzaken voor website beheerders.

13 reacties aan het bekijken - 16 tot 28 (van in totaal 28)
  • Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    hernoem de plugins map naar wat anders dan worden alle plugins automatisch uitgeschakeld.. zo kun je iig er weer in.

    Thread starter rene1960

    (@rene1960)

    Beste Remkus,

    Reeds gedaan, maar mag niet baten.
    Bedankt in ieder geval

    René

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    heb je een cachingsplugin draaien?

    Thread starter rene1960

    (@rene1960)

    Remkus,

    Nee die heb ik niet draaien. Veroorzaakt die vergelijkbare probs?

    Even een voorstel van mij, ook om te voorkomen dat dit een één-tweetje tussen Rene en Remkus dreigt te worden: is al geprobeerd WordPress 3.0.1. opnieuw te installeren? De update is wellicht niet goedgegaan, dus een nieuwe installatie zou misschien helpen.

    Thread starter rene1960

    (@rene1960)

    AdrianusV, ja ook dat is al gedaan(twee keer zelfs)

    Ok, dus ik constateer dat je tot twee keer de installatie hebt gedaan (of herhaald), dat je àlle plugins hebt uitgeschakeld, overgegaan bent op het standaard thema en dat je desondanks toch die problemen houdt die je in je eerste post hebt geschetst, juist?

    Thread starter rene1960

    (@rene1960)

    Adrianus, dat is een juiste conclusie

    Dan moet het haast aan je hoster liggen vrees ik. Waar wordt eea gehost?

    Thread starter rene1960

    (@rene1960)

    Patrick

    Ik vrees dat ook en schreef dat al eerder.
    Ik wil jou en de anderen toch nog even hartelijk danken voor het meedenken

    Ik bemoei me er even mee;
    Op de server is een vorige week een update geplaatst voor het bestuursysteem: De nieuwe Plesk versie is 9.5.2 en de PHPMyAdmin versie is nu 2.11.9.6. Kan dat een probleem zijn?

    Het is zo vreemd;
    Als namelijk de plugins worden uitgeschakeld kan er ineens wél geëdit worden maar verschijnen er wél steeds lege (niet gevonden) pagina’s op backend-niveau. Users en comments bijvoorbeeld, maar ook in het dashboard zelf kan je niet naar “wp-admin/index.php”, er verschijnt gewoon een lege pagina terwijl als je inlogt wél de pagina verschijnt.
    Is het een ordinaire plugin probleem in samenhang met de update van WP, PHPMyAdmin & Plesk???
    Een andere door mij gebruikte server heeft “Psoft/Hsphere” als bestuursysteem en daar draait alles als een zonnetje…

    Wie het weet mag het mij vertellen…

    Voor de goede orde; het gaat over het probleem van Rene 1960, ik heb alleen de serverspecs erbij gezet.

    Ik lees overigens op het internationale forum soortgelijke probleempjes (plugins uit- en aanzetten en ‘verdwenen’ pagina’s) maar kan er geen constistentie in zien.

    Is er misschien iemand wiens site op de vorige Plesk draait en ineens kleine probleempjes krijgt na de WPupgrade met zijn plugins?
    Of beter nog; wie draait er op dezelfde plesk- & Myphpversie en heeft géén problemen?

    Wie-o-wie zou willen kijken en helpen?

    Dank, Ton

    Ik heb een hele nieuwe verse website aangemaakt op een andere plaats op de server met WP 3.01 maar dezelfde problemen bijven verschijnen, zelfs zonder de plugins die er nodig zijn. Alles er weer afgegooid en 3.0 eropgezet, helaas, ook problemen.

    Nu ik 2.912 heb draaien werkt het wél, volledig!
    Hoe kan dit nou?????? H E L P !!!!!

    De server wordt nooit direct geupdate met de nieuwste specs om éérst te kijken watvoor problemen er kunnen ontstaan met bestaande websites. Uiteindelijk is vorige week de update van het bestuursysteem erop gezet en daarna een update van WP naar 3.01 blijkt niet alles meer te draaien.

    Het gaat mij écht te ver om alleen de serverconfig de schuld te geven.
    Is het een samenloop van omstandigheden omdat de phpmyadmin- & pleskversie te nieuw is????

    Ik heb voor degene die er écht in thuis zijn de phpinfo file ter beschikking, ik hoop dat er iemand is die dit begrijpt en de tekortkomingen/fouten/wijzigingen kan uithalen.

    Dank
    Ton

    PS
    De memlimit staat al op 64Mb.
    PHP Version 5.2.14

13 reacties aan het bekijken - 16 tot 28 (van in totaal 28)
  • Het onderwerp ‘Veel problemen bij deze versie’ is gesloten voor nieuwe reacties.