Support » Algemeen WordPress » Updaten niet meer mogelijk

  • Opgelost Mauricevdh

    (@mauricevdh)


    Ik heb sinds kort dat ik de plugins, themes en ook core bestanden niet meer automatisch kan updaten.

    Ik vermoed dat het is gekomen na installatie van wordfence, maar zeker weten doe ik het niet. Hij geeft aan dat de contant-map niet te localiseren is, niet een specifieke crash of foutmelding.

    Ik heb drie verschillende installaties, allemaal hetzelfde probleem.
    Iemand een oplossing?

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
    1. Gebruik FTP om je site te benaderen
      bv. http://filezilla-project.org/download.php
    2. hernoem alle plugins door een ‘0’ te plaatsen voor elke plugin -folder;
      ../wp-content/plugins
    3. Check of het probleem is opgelost
    4. JA:verwijder één-voor-één de ‘0’, controleer elke keer of het probleem terugkomt
    5. Zo vind je de bron van het probleem; Verwijder de probleem-plugin
    6. alternatief: zoek een alternatieve plugin en controleer.
    Thread starter Mauricevdh

    (@mauricevdh)

    Het bleek uiteindelijk een PHP bug bij de hoster te zijn geweest.
    Dit terwijl ik het probleem bij hun had aangegeven al.

    Frustrerend…. Maar goed dat het nu is opgelost.

    Vergeet aub niet de thread als ‘resolved’ / ‘opgelost’ te taggen in de rechter zijbalk.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘Updaten niet meer mogelijk’ is gesloten voor nieuwe reacties.