Support » Algemene WordPress vragen » Update naar Gutenberg

  • Opgelost billhorsey

    (@billhorsey)


    Hi,
    Is het aan te raden om met updaten te wachten totdat de Nederlandse versie van Gutenberg er is? Ik zie nu alleen de Engelse US-versie.
    Alvast bedankt. bill

12 reacties aan het bekijken - 1 tot 12 (van in totaal 12)
  • Hi Bill,

    Voordat je gaat updaten zou ik eerst kijken of je site, thema en plugins compatible zijn met Gutenburg WP5.

    Je kan hiervoor het beste een staging/dev omgeving aanmaken met een kopie van je bestaande site. Mocht er dan iets fout gaan dan heeft dat geen gevolgen voor de live site.

    Sowieso eerst altijd een backup maken voor grote updates.

    Succes,
    Niels

    Deze update is beslist te mijden!

    De NL vertaling is er niet eens, nota bene in de NL versie.

    Verder, als jullie zulke update doen die grote gevolgen gaat hebben voor hoe gebruikers omgaan met wordpress zou het dan niet handig zijn om dat te melden ipv die net als een veiligheidsupdate te pushen?
    Alvorens ze effectief updaten duidelijk maken dat het een ingrijpende update is.

    Dit gaat enorm veel frustraties opwekken bij gebruikers.

    Louter van programmeurskant bekeken zonder ter dege rekening te houden hoe gebruikers hier mee gaan omgaan…

    • Deze reactie is gewijzigd 1 jaar, 4 maanden geleden door Pascal77.

    Is het mogelijk de update ongedaan te maken? Bij mij is ‘ie automatisch gegaan, maar ik kan nu geen pagina’s publiceren…. bv de pagina https://geniet-meer.nl/wp-admin/post.php?post=1555&action=edit. Ik heb daar zojuist wat zeer belangrijke aanpassingen op gedaan, maar krijg deze niet gepubliceerd 🙁

    @paulrins

    Misschien de Classic Editor plugin installeren ?

    Ook met Classic Editor kunnen er nog steeds problemen opduiken. Onvoorstelbaar dat zulk een update wordt gepushed. Totaal gebrek aan kennis eindgebruikers en/of totaal gebrek aan respect voor hen.

    Downgraden naar vorige versie kan mits wat technische kennis. Wil evt wel helpen bij mensen die willen downgraden maar niet genoeg technische kennis in huis hebben.

    @pascal77

    Klopt, maar ik weet dan ook niet wat de oorzaak is van het probleem dat @paulrins heeft. Het kan aan de editor liggen en mogelijk is dat het installeren van de Classic Editor plugin het weer werkend krijgt. Anders kan het uiteraard een van de andere core veranderingen zijn in de V5 update. Zonder admin toegang kan ik dat niet beoordelen.

    Problemen worden continu gemeld op de internationale plugin pagina van Gutenberg. Net zoals de klachten en de negatieve beoordelingen.

    WordPress wordt gebruikt omdat het simpel en effectief is.
    Vooral dat simpele speelt daarbij en dan 100% op gebied van de editor. De editor is datgene dat iedereen gebruikt die nul technische kennis heeft. Als je dat weg neemt …

    De bazen van WordPress die deze beslissingen nemen tonen met deze update dat ze geen benul hebben van wie hun systeem gebruikt, wie het configureert en wie er vooral met de editors werkt.

    Als het eind deze maand niet is terug gedraaid zal ook ik wordpress de rug toekeren. Je kan zulke onzin niet aan klanten voorschotelen. Die kunnen zulk een editor niet aan.

    En nee, een classic plugin zal niet helpen. Alzekers niet omdat dat toch ook maar een tijdelijke plugin gaat zijn. Gutenberg aanbieden met een plugin ok maar het standaard maken dan ben je ver weg van de wordpress gebruikers wereld.

    Ik kan maandag die plugin proberen. Ben nu de verjaardag van mijn dochter aan het vieren. Is het mogelijk, dat ik iemand de admin-inlog stuur om even mee te kijken?

    @billhorsey
    Met de update naar WordPress 5 is de ‘Gutenberg’ plugin niet meer nodig.
    WordPress 5 is volledig vertaald in het Nederlands, soms wilt een ‘cache’ echter de vertalingen niet goed tonen.
    Mogelijke oplossing daarvoor is om in je profiel of onder instellingen > Algemeen de taal tijdelijk te wijzigen naar het Engels en vervolgens weer naar het Nederlands. Onder Dashboard > Updates kan je ook controleren op updates en mogelijk echtra/nieuwe vertalingen installeren.

    Het is ten alle tijde voor iedere update aan te raden éérst een backup te maken.
    Als je in de gelegenheid bent is de update eerst uitvoeren in een test-omgeving (ook wel staging genoemd) het beste, dan kan je kijken of alles goed blijft functioneren zonder dat je live website hier hinder van ondervind.

    Als je vragen zijn beantwoord zou het fijn zijn als je dit onderwerp als opgelost zou willen markeren (staat aan de rechterkant), dan kan ik het sluiten voor verdere reacties.

    @pascal77
    Graag on-topic blijven, topic starter krijgt namelijk van iedere reactie een e-mail. Op dit moment bevatten die meer meningen dan dat die een antwoord op de originele vraag bevatten.

    @paulrins
    Als je zelf hulp nodig hebt, graag een eigen onderwerp starten. Via dit forum kunnen geen privé berichten verstuurd worden. Indien iemand contact gegevens in zijn profiel heeft staan kan je via die weg contact opnemen.

    Ik werk niet met een cache en in de cache van de browser kan het niet zitten he. Desondanks stond er bij mij na upgrade een NL versie met een Engelse Gutenberg.

    Lijkt me dat de discussie heel relevant is bij topicstarter zijn vragen omtrent Gutenberg.
    Stug dat u beweert van niet.

    Als je meningen wilt, ga gerust even kijken naar de reviews van Gutenberg op het internationale forum. Lijkt me meer dan aangewezen dat mensen tenminste in dit forum gewaarschuwd worden voor dit gedrocht.

    Beste @rdd,
    Het tijdelijk switchen van taal in Instellingen/Algemeen heeft gewerkt. Ik heb een testlocatie gemaakt om de update naar WP5 uit te proberen en ook dat ging goed. Het uiuterlijk van mijn twenty fifyeen site is niet veranderd en tot mijn opluchting blijft ook de voetnoot-plugin het doen (FootNotation). Dat is voor mijn blog erg belangrijk.
    Bedankt voor je hulp.
    Mvg bill

    Fijn dat het allemaal gelukt is!

12 reacties aan het bekijken - 1 tot 12 (van in totaal 12)
  • Het onderwerp ‘Update naar Gutenberg’ is gesloten voor nieuwe reacties.