Support » Installatie WordPress » Update 5.4.1 foutmelding

  • Ik heb geprobeerd de wordpress versie te updaten maar krijgen continu de volgende foutmelding;
    Update downloaden van https://downloads.wordpress.org/release/wordpress-5.4.1-new-bundled.zip…

    De authenticiteit van wordpress-5.4.1-new-bundled.zip kon niet geverifieerd worden, omdat er geen ondertekening gevonden is.

    Uitpakken update…

    Kan bestand niet kopiëren: wordpress/wp-includes/js/dist/components.js

    Installatie is mislukt

    Ik heb alles geprobeerd maar niks lukt. Daarnaast kan ik geen plugins meer downloaden zonder foutmelding, willen sommige niet updaten en zijn er verschillende plugins automatisch gedeactiveerd door een fout.

    Wie weet hoe dit kan worden opgelost?

1 reactie aan het bekijken (van in totaal 1)
  • Ik zou even met de hosting provider contact opnemen, of ie even wil kijken of dat ie een backup terug wil zetten.

1 reactie aan het bekijken (van in totaal 1)