Ondersteuning » Thema en CSS/opmaak » Uitlijnen afbeeldingen werkt niet

  • Ik beheer twee websites met twee verschillende thema’s waarop het niet meer mogelijk is om via de uitlijn-knop afbeelding in een blok in te voegen,, zodat de tekst in omloop staat. Zelfs blogberichten van jaren terug (zie voorbeeld) geven de foto onder of boven de tekst weer. Terwijl deze foto’s in het verleden wel goed uitlijnd stonden. Ook met nieuwe berichten zie ik hetzelfde probleem. In de bewerkmodus staat de foto links of rechts goed uitgelijnd, maar na publicatie zet WP de foto boven of onder de tekst. Is dit een bug na een update? heeft iemand een oplossing voor het probleem?

    Alvast dank voor de hulp

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Guido

    (@guido07111975)

    Hoi,

    Probeer dit eens via pagina Extra CSS van de Customizer:

    
    .wp-block-image {overflow: visible;}
    

    Gebruik jij de Gutenberg plugin? Die plugin is voor gebruikers die nieuwe functionaliteiten van de blokeditor willen testen en zeker niet voor normaal gebruik.

    Guido

    Thread starter robromeijn

    (@robromeijn)

    Hi Guido,

    bedankt voor het berichtje. Heb de code toegevoegd aan de extra CSS, maar helaas blijft het resultaat hetzelfde. De tekst die aan de rechterkant van de foto zou moeten staan, staat zoals voorheen ook, weer onder de foto. Gutenberg gebruik ik niet, nee. Heb de nieuwste versie van WP.
    Wat ik wel zag, is dat wanneer ik een gekleurde achtergrond selecteer, deze het gehele blok kleurt. Dus incl foto en tekst, alles in één blok. Echter de kleur gaat óver de foto heen ipv erachter. Dat lijkt me niet goed?
    groetjes, Rob

    Guido

    (@guido07111975)

    Hoi,

    Die opmerking over Gutenberg begrijp ik zelf ook niet meer, ik denk dat ik verkeerd gekeken heb.

    Maar ik zie niet dat je die CSS hebt toegevoegd.

    Guido

    Thread starter robromeijn

    (@robromeijn)

    Ja, die CSS heb ik toegevoegd hoor, zie eerste zin. Het hielp helaas niet.

    Guido

    (@guido07111975)

    Hoi,

    Ik bedoelde dat het momenteel niet is toegevoegd. Mogelijk moet je na toevoegen even de cache legen, want volgens mij gebruik je een optimalisatieplugin?

    Guido

    Thread starter robromeijn

    (@robromeijn)

    Ik begrijp dat nu op de pagina van omroephw kijkt. Ik op mijn andere site. Ik heb even een andere pagina aangemaakt, een testpagina. Daar zie je het probleem ook. De foto staat links uitgelijnd, maar de tekst blijft eronder staan, ook als ik de foto naar een ander blok verschuif

    https://nieuwhw.nl/testpagina-uitlijnen-foto/

    Dat gebeurt dus ook bij blogberichten. Verschil is dat bij blogberichten het dashboard wel een uitlijning laat zien, maar bij pagina’s ook daar niet

    Guido

    (@guido07111975)

    Hallo,

    Ik heb net een test gedaan met je thema Brite en hier inderdaad hetzelfde probleem. In de editor (dashboard) geen probleem met uitlijning maar aan de voorkant werkt het niet. Ik kom er ook niet achter wat de oorzaak is, misschien dat iemand anders hier het wel weet.

    En anders even een bericht op hun support pagina plaatsen.

    Guido

    Thread starter robromeijn

    (@robromeijn)

    Hi Guido,

    In ieder geval bedankt voor de tijd die je eraan hebt besteed. Hoop dat iemand nog iets weet en zal een berichtje op hun pagina zetten

    Guido

    (@guido07111975)

    Graag gedaan. Ik zie dat je inmiddels reactie hebt gekregen op je andere bericht.

    Maar.. ik zie nu dat je eerste bericht linkt naar een website met een ander thema dan Brite! Mijn fix was voor die site bestemd (omroephw). Brite heeft weer een andere styling.

    Guido

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)