Support » Algemeen WordPress » Uitgelichte afbeeldingen

  • Sinds de update naar WordPress 5.6 werkt de uitgelichte afbeeldingen niet meer.
    Als ik in een nieuw bericht een afbeelding hiervoor wil selecteren krijg ik een leeg scherm. In de vorige versie werkte dit perfect!

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Thread starter softwaregeek

    (@softwaregeek)

    In de Console zie ik dit:

    Uncaught TypeError: this._addClass is not a function
        at $.<computed>.<computed>._create (sortable.min.js?ver=1.12.1:9)
        at $.<computed>.<computed>._create (jquery-ui.js?ver=5.6:415)
        at $.<computed>.<computed>._createWidget (jquery-ui.js?ver=5.6:585)
        at new $.<computed>.<computed> (jquery-ui.js?ver=5.6:376)
        at HTMLDivElement.<anonymous> (jquery-ui.js?ver=5.6:531)
        at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
        at s.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
        at s.fn.init.$.fn.<computed> [as sortable] (jquery-ui.js?ver=5.6:523)
        at Object.init (postbox.min.js?ver=5.6:2)
        at Object.add_postbox_toggles (postbox.min.js?ver=5.6:2)
    load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2 Uncaught TypeError: this._addClass is not a function
        at $.<computed>.<computed>._create (slider.min.js?ver=1.12.1:9)
        at $.<computed>.<computed>._create (jquery-ui.js?ver=5.6:415)
        at $.<computed>.<computed>._createWidget (jquery-ui.js?ver=5.6:585)
        at new $.<computed>.<computed> (jquery-ui.js?ver=5.6:376)
        at HTMLDivElement.<anonymous> (jquery-ui.js?ver=5.6:531)
        at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
        at s.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
        at s.fn.init.$.fn.<computed> [as slider] (jquery-ui.js?ver=5.6:523)
        at $.<computed>.<computed>._initControls (iris.min.js?ver=1.0.7:5)
        at $.<computed>.<computed>._initControls (jquery-ui.js?ver=5.6:415)
    react-dom.min.js?ver=16.13.1:32 Uncaught TypeError: this._addClass is not a function
        at $.<computed>.<computed>._create (sortable.min.js?ver=1.12.1:9)
        at $.<computed>.<computed>._create (jquery-ui.js?ver=5.6:415)
        at $.<computed>.<computed>._createWidget (jquery-ui.js?ver=5.6:585)
        at new $.<computed>.<computed> (jquery-ui.js?ver=5.6:376)
        at HTMLUListElement.<anonymous> (jquery-ui.js?ver=5.6:531)
        at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
        at s.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
        at s.fn.init.$.fn.<computed> [as sortable] (jquery-ui.js?ver=5.6:523)
        at initSortable (media-views.min.js?ver=5.6:2)
        at initialize (media-views.min.js?ver=5.6:2)
    react-dom.min.js?ver=16.13.1:32 Uncaught TypeError: this._addClass is not a function
        at $.<computed>.<computed>._create (sortable.min.js?ver=1.12.1:9)
        at $.<computed>.<computed>._create (jquery-ui.js?ver=5.6:415)
        at $.<computed>.<computed>._createWidget (jquery-ui.js?ver=5.6:585)
        at new $.<computed>.<computed> (jquery-ui.js?ver=5.6:376)
        at HTMLUListElement.<anonymous> (jquery-ui.js?ver=5.6:531)
        at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
        at s.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
        at s.fn.init.$.fn.<computed> [as sortable] (jquery-ui.js?ver=5.6:523)
        at initSortable (media-views.min.js?ver=5.6:2)
        at initialize (media-views.min.js?ver=5.6:2)
    • Deze reactie is gewijzigd 10 maanden, 3 weken geleden door Jeroen Rotty.
    • Deze reactie is gewijzigd 10 maanden, 3 weken geleden door Jeroen Rotty. Reden: Error in code gestopt
    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Het lijkt er op dat een thema of plugin nog jQuery code gebruikt die niet meer compatibel is met WordPress 5.6 waar de jQuery Migrate een upgrade kreeg naar een 3.x versie. Je kan best de Enable jQuery Migrate Helper plugin installeren en daar in de logs dan kijken welke plugin/thema de oorzaak is en dan is het 1) afwachten op een versie die wel compatibel is of 2) support van de ontwikkelaar contacteren of 3) terugschakelen naar 5.5 of 4) met die plugin een oudere versie van jQuery Migrate laten inladen die het probleem omzeilt voor nu.

    Thread starter softwaregeek

    (@softwaregeek)

    Probleem blijft bestaan……..

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘Uitgelichte afbeeldingen’ is gesloten voor nieuwe reacties.