Support » Algemene WordPress vragen » Uitgelichte afbeelding

  • Opgelost An Baert

    (@keppeke)


    Als ik een uitgelichte afbeelding wil toevoegen of wijzigen aan mijn bericht, klik ik rechts op uitgelichte afbeelding, en dan kan je een foto kiezen die je wenst te gebruiken, maar ik zie geen foto’s staan en kan ik geen foto selecteren, hoe komt dit

    • Dit onderwerp is gewijzigd 2 maanden, 2 weken geleden door An Baert.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

10 reacties aan het bekijken - 1 tot 10 (van in totaal 10)
  • Hallo,

    Wat zie je wel? Opent de popup wel en kun je ook switchen tussen mediabieb en de knop om zelf te uploaden?

    Guido

    Thread starter An Baert

    (@keppeke)

    Als ik klik op uitgelichte afbeelding toevoegen of wijzigen opent de popup van de mediabib, maar er staan niets van foto’s op

    En als ik je site bekijk is mijn conclusie dat er genoeg foto’s in de mediabieb staan. Zie je wel tekst staan in die popup? (Media toevoegen / Acties / Bestanden uploaden / Mediabibliotheek, etc)

    Zo ja, het zou een JavaScript / jQuery conflict kunnen zijn en dat wordt meestal veroorzaakt door een plugin of je thema. Je zou de plugin Enable jQuery Migrate Helper eens kunnen installeren.

    Guido

    Thread starter An Baert

    (@keppeke)

    Heb de plugin geïnstalleerd, maar alles blijft hetzelfde , zoals ik al zei, klik ik op uitgelichte afbeelding wijzigen, dan opent een popup van de mediabib en zie ik bovenaan bestanden uploaden, mediabib en gratis afbeelding maar voor de rest zie ik geen afbeeldingen staan, zi ik gewoon een wit blad, maar kan wel uitgelichte afbeelding verwijderen

    Thread starter An Baert

    (@keppeke)

    Dit is het resultaat
    /Users/anbaert/Desktop/Schermafbeelding 2020-12-23 om 19.57.32.png

    Guido

    (@guido07111975)

    Hallo,

    De link werkt niet, je kunt een afbeelding die op je pc staat niet delen.
    Je zou al je plugins 1 voor 1 kunnen de-activeren om te kijken of het aan een plugin ligt.
    Als dat ook niets oplevert wil ik ook wel even voor je kijken, maar dan zul je me wel admin inlog moeten geven. Als je dat wilt, kan ik je bereiken via die site?

    Guido

    Thread starter An Baert

    (@keppeke)

    Ik heb de plugins één voor één uitgeschakeld en de plugin Opace Essential SEO Toolkit, deze plugin uitgeschakeld en alles werkte terug, toch bedankt voor de raad

    Guido

    (@guido07111975)

    deze plugin uitgeschakeld en alles werkte terug

    Bedoel je dat alles nu weer werkt, dat het aan die plugin ligt?

    Guido

    Thread starter An Baert

    (@keppeke)

    Zoals ik zei, de plugin uitgeschakeld, en nu kan ik terug een uitgelichte afbeelding toevoegen
    Mvg AN

    Guido

    (@guido07111975)

    Sommige woorden worden in NL anders gebruikt, vandaar dat ik niet zeker wist wat je bedoelde 😉

    Als het nu opgelost is, wil je de status van dit topic dan op “opgelost” zetten?

    Guido

10 reacties aan het bekijken - 1 tot 10 (van in totaal 10)