• Beste

    Ik heb een aantal jaren geleden een wordpress thema gemaakt in “artisteer”. Nu blijkt dat mijn thema verouderd is en naar php 8 omgezet dient te worden. Helaas Artisteer ondersteund dit niet meer.

    Zijn er andere programma’s waar ik dit mee zou kunnen of kent iemand een manier om dit naar php 8 om te zetten?

    Alvast bedankt

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Daar is geen simpele knop of functie voor vrees ik, als Artisteer zelf geen updates meer uitbrengt die zijn oudere gemaakte thema’s kan terug openen en aanpassen in de code. Je zou dus al moeten weten waar het allemaal fout gaat en op code niveau alles aanpassen waar nodig.

    Misschien nu het ideale moment om een nieuw thema te kiezen waarbij je een gelijkaardig uiterlijk kan bereiken.

    Thread starter bartje vermeulen

    (@bartje206)

    Ik kan zelf nergens vinden of artisteer uberhaupt nog updates doet. Hun forum wordt toch nog gebruikt maar voor de rest zie ik geen beweging. Heb al gemaild naar support maar nog geen antwoord.

    grtz

    Bas

    (@basz85)

    Het advies die ik je kan meegeven is afwachten van een reactie op je e-mail óf een topic aanmaken op hun forum (met dezelfde vraag posten die je in jouw mail gesteld hebt aan hun).

    Ander alternatief is; een ander thema kiezen voor je website die wel compatibel is met PHP 8.x (dit geldt ook voor de gebruikte actieve plug-ins).

    Vriendelijke groet,

    Bas

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘thema updaten’ is gesloten voor nieuwe reacties.