Ondersteuning » Algemeen WordPress » Thema en plugins niet compatible met WP5

  • Ik vind het erg jammer dat Gutenberg niet geschikt is voor het uitvoeren van een aantal dingen die ik dagelijks gebruik. De belangrijkste misser is het onmogelijk maken van het embedden van een Google Photos gehoste foto. Ik gebruik al jaren de helaas niet meer onderhouden Photo Express plugin, die natuurlijk niet werkt in Gutenberg. Ik zit dus nu koortsachtig te zoeken naar een alternatief, omdat ik niet niet alle foto’s die ik gebruik zal kunnen opslaan bij mijn webhost. Dat kan ik wel onbeperkt in Google Photos. Ik heb dus geprobeerd het embedder block te gebruiken. Daar zitten allerlei onzin embeddings-mogelijkheden in, maar de meest voor de hand liggende, Google Photo’s ontbreekt. Als ik probeer een foto via de URL in te bedden kan het block dat niet. Om gek van te worden. Het is wel duidelijk waarom de rating van Gutenberg, die al niet best was, sinds de invoering van WordPress 5 nog verder gekelderd is. Ook alle verdere handelingen voor het opstellen van een nieuwe post zijn erg omslachtig en de opmaakmogelijheden zijn ver beneden de maat. Zo wordt mij een opmaak voor een gallery door de strot geduwd die niet aansluit bij de opmaak die ik mijn websites heb meegegeven. Slechte zaak.

    • Dit onderwerp is gewijzigd 5 jaren, 4 maanden geleden door heerenleed.
    • Dit onderwerp is gewijzigd 5 jaren, 4 maanden geleden door Richard van Denderen.
1 reactie aan het bekijken (van in totaal 1)
  • Beste heerenleed,

    Het is wel zo dat thema en plugin ontwikkelaars ook Gutenberg moeten ondersteunen. De bal ligt nu bij de ontwikkelaars om hun plugins en thema´s compatibel te maken met Gutenberg.

    Het WordPress Contributors heeft een plugin uitgebracht (Classic Editor) voor plugins en thema´s dat nog niet Gutenberg volledig ondersteund. Classic Editor blijft onderhouden/ondersteuning aanbieden tot en met 2021.

    Het is vervelend dat uw plugin niet verder doorontwikkeld door de ontwikkelaars.

    Graag een eigen topic aanmaken omdat de topicstarter telkens een notificatie krijgt en op deze manier houden we het overzichtelijk op het forum voor iedereen!

    Vriendelijke groet,
    Bas

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Thema en plugins niet compatible met WP5’ is gesloten voor nieuwe reacties.